Comment 2 for bug 1851858

Mark Morlino (markmorlino) wrote :

This seems to require a 2-part fix:
1. The ubuntu-advantage-tools client should be changed, only x86 is supported by ESM.
2. Empty Release files can be added so that trusty machines of other architectures that have already been setup with ESM by the new ua tool can run apt without errors