Comment 7 for bug 989968

I got this error when trying to install Linux Mint 13 Mate edition.