[nvidia] It install, by default, the current (nvidia-295.40) drivers that are broken

Bug #988463 reported by Fabio Marconi on 2012-04-25
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
nvidia-graphics-drivers (Ubuntu)
Undecided
Unassigned
ubiquity (Ubuntu)
Undecided
Unassigned

Bug Description

Hello
Testing 20120425:
From usb with persistence, I've enabled to download the updates and third party software, but the downloaded driver are broken, bug 982710 , only black screen,
so the system cannot be booted in 3d, in this case is better to download another version or let installed the nouveau

ProblemType: BugDistroRelease: Ubuntu 12.04
Package: ubiquity (not installed)
ProcVersionSignature: Ubuntu 3.2.0-23.36-generic 3.2.14
Uname: Linux 3.2.0-23-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 2.0.1-0ubuntu5
Architecture: amd64
Date: Wed Apr 25 20:25:07 2012
EcryptfsInUse: Yes
InstallCmdLine: noprompt cdrom-detect/try-usb=true persistent file=/cdrom/preseed/ubuntu.seed boot=casper initrd=/casper/initrd.lz quiet splash -- maybe-ubiquity
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Release amd64 (20120425)
ProcEnviron:
 TERM=linux
 LANG=fr_FR.UTF-8
 SHELL=/bin/bashSourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)

Fabio Marconi (fabiomarconi) wrote :
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/988463

tags: added: iso-testing
description: updated
description: updated
Andy Whitcroft (apw) wrote :

The linked bug seems to talk about slow performance, you are listing black screen. Are you sure they are related?

Can you confirm that the install/upgrade works ok if you do not let "third party software" be installed during the install?

Also if that works, does letting Jockey install the drivers work or not?

Changed in ubiquity (Ubuntu):
status: New → Incomplete
summary: - It install the current (nvidia-295.40) drivers that are broken
+ [nvidia] It install the current (nvidia-295.40) drivers that are broken

Hello
I've subscribed you to the original bug 982485 that someone mark as dup of the 982710
---
Ubuntu Bug Squad volunteer triager
http://wiki.ubuntu.com/BugSquad

Changed in ubiquity (Ubuntu):
status: Incomplete → Confirmed
summary: - [nvidia] It install the current (nvidia-295.40) drivers that are broken
+ [nvidia] It install, by default, the current (nvidia-295.40) drivers
+ that are broken
Fabio Marconi (fabiomarconi) wrote :

Without downloading of third part software it works in 3D
---
Ubuntu Bug Squad volunteer triager
http://wiki.ubuntu.com/BugSquad

Fabio Marconi (fabiomarconi) wrote :

Managing things from jockey, same result, black screen if started in 3D.
2D or 3D with Nouveau works everytimes.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in nvidia-graphics-drivers (Ubuntu):
status: New → Confirmed
dmiranda (dmiranda) wrote :

My conputer hangs after a fresh install, (installing nvidia). After this i cannot boot anymore, no console, no x....
After another install (without enabling updates and 3rd party codecs, i.e., no nvidia driver). ubuntu boots ok.

Changed in ubiquity (Ubuntu):
status: Confirmed → Fix Released
Changed in nvidia-graphics-drivers (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers