ubuntu installer crashed

Bug #98827 reported by exam on 2007-03-30
42
This bug affects 4 people
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: ubiquity

I was installing ubuntu just fine until near the end (97%) when the installer crashed. It requested that I file this bug report and include this text/info:

Traceback (most recent call last):
  File "/usr/bin/ubiquity", line 130, in ?
    install(sys.argv[1])
  File "/usr/bin/ubiquity", line 55, in install
    ret = wizard.run()
  File "/usr/lib/python2.4/site-packages/ubiquity/frontend/gtkui.py", line 266, in run
    self.process_step()
  File "/usr/lib/python2.4/site-packages/ubiquity/frontend/gtkui.py", line 741, in process_step
    self.mountpoints_to_summary()
  File "/usr/lib/python2.4/site-packages/ubiquity/frontend/gtkui.py", line 1029, in mountpoints_to_summary
    self.progress_loop()
  File "/usr/lib/python2.4/site-packages/ubiquity/frontend/gtkui.py", line 538, in progress_loop
    raise RuntimeError, ("Install failed with exit code %s; see "
RuntimeError: Install failed with exit code 1; see /var/log/installer/syslog and /var/log/syslog

exam (examola) wrote :

Here is the requested /var/log/installer/syslog

exam (examola) wrote :

/var/log/syslog

exam (examola) wrote :

/var/log/partman

Thank you for taking the time to report this bug and helping to make Ubuntu better. Unfortunately we can't start working on it yet, because your description didn't include enough information.

what version do you have ? try to run :
$ lsb_release -a
$ ubiquity --debug

and attach results here.

Changed in ubiquity:
status: New → Incomplete
Colin Watson (cjwatson) wrote :

Huh? Muhammad, all the information the developers need is in the logs the reporter already attached. (Indeed, it's possible to deduce the release of Ubuntu in use from those.)

Changed in ubiquity:
status: Incomplete → Confirmed
Angel Priego (angelpriego1989) wrote :

i have the same problem as muhammad
heres the info hope this helps im new to this.

i have tried installing several times and same crash happens

and it says unrecoverable error.

ubuntu@ubuntu:~$ lsb_release -a
No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 10.04.1 LTS
Release: 10.04
Codename: lucid
ubuntu@ubuntu:~$ ubiquity --Debug
Usage: ubiquity [options] [frontend]
ubiquity: error: no such option: --Debug
ubuntu@ubuntu:~$

Changed in ubiquity (Ubuntu):
status: Confirmed → Incomplete

Thank you for taking the time to report this bug and helping to make Ubuntu better. I noticed the package your bugging is updated in Maverick. Does this occur in it? If so, please feel free to mark this bug as new. Thanks in advance!

David Dombroski (dd77176) wrote :

Same bug (I think) when trying to install 10.10 i386 32bit desktop version. Here are the requested files so that they may be of help.

Launchpad Janitor (janitor) wrote :

[Expired for ubiquity (Ubuntu) because there has been no activity for 60 days.]

Changed in ubiquity (Ubuntu):
status: Incomplete → Expired

Marking back to Confirmed as per both David Dombroski's attachment & Colin Watson's marking Confirmed. Angel Priego, you want to try ubiquity ---debug (you had the D in uppercase, it is case sensitive).

Changed in ubiquity (Ubuntu):
status: Expired → Confirmed
Phillip Susi (psusi) wrote :

/var/log/installer/syslog appears to be incomplete, and /var/log/syslog indicates there was a hardware error with the disk drive, therefore I will close this very old bug.

Changed in ubiquity (Ubuntu):
status: Confirmed → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers