parted_server crashed with SIGABRT in __libc_message()

Bug #970042 reported by chryjs on 2012-03-31
22
This bug affects 3 people
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Medium
Unassigned

Bug Description

Installation of ubuntu thru an external USB hard drive with ubuntu iso on it.
It asks wether to umount the /dev/sdb partion but with either answers the problem occurs and installation on the Samsung NP400B netbook is not possible.

This problem also occurs with 11.10 and 11.04 ubuntu.

ProblemType: Crash
DistroRelease: Ubuntu 12.04
Package: ubiquity 2.10.5 [modified: lib/partman/automatically_partition/question]
ProcVersionSignature: Ubuntu 3.2.0-21.34-generic 3.2.13
Uname: Linux 3.2.0-21-generic x86_64
NonfreeKernelModules: wl
ApportVersion: 2.0-0ubuntu2
Architecture: amd64
CasperVersion: 1.312
Date: Sat Mar 31 13:16:55 2012
ExecutablePath: /bin/parted_server
InstallCmdLine: BOOT_IMAGE=(loop)/casper/vmlinuz root=UUID=14F9-3467 debian-installer/locale=fr_FR.UTF-8 debian-installer/language=fr kbd-chooser/method=fr console-setup/layoutcode=fr console-setup/variantcode= console-setup/modelcode=pc105 iso-scan/filename=/precise-desktop-amd64.iso boot=casper file=/cdrom/preseed/ubuntu.seed noprompt quiet splash --
LiveMediaBuild: Ubuntu 12.04 LTS "Precise Pangolin" - Beta amd64 (20120331)
ProcCmdline: parted_server
ProcEnviron:
 TERM=unknown
 LC_COLLATE=C
 PATH=(custom, no user)
 LANG=fr_FR.UTF-8
 SHELL=/bin/bash
Signal: 6
SourcePackage: ubiquity
Title: parted_server crashed with SIGABRT in raise()
UpgradeStatus: No upgrade log present (probably fresh install)
UserGroups:

chryjs (chryjs-0) wrote :
Changed in ubiquity (Ubuntu):
importance: Undecided → Medium
summary: - parted_server crashed with SIGABRT in raise()
+ parted_server crashed with SIGABRT in __libc_message()
tags: removed: need-amd64-retrace
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubiquity (Ubuntu):
status: New → Confirmed
chryjs (chryjs-0) on 2012-04-24
visibility: private → public
Theatre-X (theatrex) wrote :

I get this when I install onto an internal SATA disk. It effects Trisquel 5.5, Ubuntu 11.10, 12.04, and Ubuntu Studio 12.04 for me as well.

Theatre-X (theatrex) wrote :

Added a screenshot with installing Ubuntu Studio 12.04.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers