no keyboard selection offered in oem-config on precise ac100 images

Bug #925482 reported by Oliver Grawert on 2012-02-02
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
High
Unassigned
Precise
High
Unassigned

Bug Description

in the alpha2 images for ac100 images no keboard selection is offered during the install process, this leads to a default setting of us keyboard in the resulting installation.

Oliver Grawert (ogra) on 2012-02-02
Changed in ubiquity (Ubuntu Precise):
importance: Undecided → High
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/925482

tags: added: iso-testing
Oliver Grawert (ogra) wrote :

to work around this, the user can edit /etc/default/keyboard, run update-initramfs and after a reboot the proper keymap is selected

tags: added: rls-mgr-p-tracking
Funatiker (koehlerx) on 2012-11-22
summary: - no keboard selection offered in oem-config on precise ac100 images
+ no keyboard selection offered in oem-config on precise ac100 images
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubiquity (Ubuntu Precise):
status: New → Confirmed
Changed in ubiquity (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers