Error on Ubuntu installer 64bits on second SATA hd

Bug #908882 reported by Daniel Cordeiro on 2011-12-26
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Undecided
Unassigned

Bug Description

I tried to install ubuntu 11.10 64bits on second SATA driver and the installer hangs after finish wipe swap area. The first SATA driver has Windows 7 64bits and the drivers is configured as dynamic not basic.

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: ubiquity 2.8.7
ProcVersionSignature: Ubuntu 3.0.0-12.20-generic 3.0.4
Uname: Linux 3.0.0-12-generic x86_64
ApportVersion: 1.23-0ubuntu3
Architecture: amd64
CasperVersion: 1.287
Date: Mon Dec 26 17:29:12 2011
LiveMediaBuild: Ubuntu 11.10 "Oneiric Ocelot" - Release amd64 (20111012)
ProcEnviron:
 LANGUAGE=pt_BR
 PATH=(custom, no user)
 LANG=pt_BR
SourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)

Exception during installation:
Dec 26 17:28:50 ubuntu plugininstall.py: SystemError: E:Sub-process /usr/bin/dpkg returned an error code (1)
Dec 26 17:28:50 ubuntu plugininstall.py:

tags: added: installer-crash

Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 220961, so it is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Please continue to report any other bugs you may find.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers