Installer crashed over fedora install, didn't recognise partition

Bug #889520 reported by Michael Rawson on 2011-11-12
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
High
Unassigned

Bug Description

Installing over a fedora partition, did not notice partition at partition menu, continued for a while until failed. Ubuntu 12.04 daily build.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: ubiquity 2.9.2
ProcVersionSignature: Ubuntu 3.1.0-2.3-generic 3.1.0
Uname: Linux 3.1.0-2-generic x86_64
ApportVersion: 1.25-0ubuntu1
Architecture: amd64
CasperVersion: 1.290
Date: Sat Nov 12 15:27:54 2011
LiveMediaBuild: Ubuntu 12.04 LTS "Precise Pangolin" - Alpha amd64 (20111111)
ProcEnviron:
 LANGUAGE=en_GB.UTF-8
 PATH=(custom, no user)
 LANG=en_GB.UTF-8
 SHELL=/bin/bash
SourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)

Michael Rawson (michael.rawson) wrote :

Exception during installation:
Nov 12 15:26:07 ubuntu plugininstall.py: SystemError: E:Sub-process /usr/bin/dpkg returned an error code (1)
Nov 12 15:26:07 ubuntu plugininstall.py:

tags: added: installer-crash
Brian Murray (brian-murray) wrote :

There was actually an issue with the libtasn1-3 package which caused the install failure. This was tracked in bug 889303 , and is now fixed, which I will mark this as a duplicate of.

Changed in ubiquity (Ubuntu):
importance: Undecided → High
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers