Ubiquity: Translations not fully loaded

Bug #885328 reported by Ray Wang on 2011-11-02
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu Translations
Undecided
Unassigned
ubiquity (Ubuntu)
Low
Unassigned

Bug Description

Build: Qin oneiric 32bit

Summary
In "Ready to install" page in ubiquity installer, the string "has at least 4.3GB available drive space" is not translated into Simplified Chinese, but if click back and next to the page. the string "has at least 4.3GB available drive space" becomes Simplified Chinese, in other words, ubiquity does not fully load the translations.

Step to Reproduce
1. Boot up the image
2. Go to "Ready to install" page
3. Notice the string "has at least 4.3GB available drive space" is not translated
4. Click "Back"
5. Click "Next"
6. Notice the string "has at least 4.3GB available drive space" becomes translated

Expected Results
All the translation in installer should be translated.

Actual Results
Ubiquity does not load all the translations

Tags: qin Edit Tag help
Ray Wang (raywang) wrote :
Ray Wang (raywang) wrote :
Ray Wang (raywang) wrote :

This is also the same as the progress bar messages in English, and do back and next will make them in Chinese

Changed in yingzhen:
importance: Undecided → Low
Ray Wang (raywang) on 2011-11-02
tags: added: qin
Gary Ekker (gekker) on 2011-11-03
affects: yingzhen → ubiquity (Ubuntu)
visibility: private → public
Colin Watson (cjwatson) on 2012-10-16
no longer affects: ubiquity
Hendrik Knackstedt (hennekn) wrote :

Is this still a problem for you? It works for me in 13.10 and Oneiric has reached EOL.

summary: - Translations not fully loaded in ubiquity
+ Ubiquity: Translations not fully loaded
Colin Watson (cjwatson) on 2014-04-17
no longer affects: ubiquity

This release of Ubuntu is no longer receiving maintenance updates. If this is still an issue on a maintained version of Ubuntu please let us know.

Changed in ubiquity (Ubuntu):
status: New → Incomplete

This issue has sat incomplete for more than 60 days now. I'm going to close it as invalid. Please feel free re-open if this is still an issue for you. Thank you.

Changed in ubiquity (Ubuntu):
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related blueprints