Trying to Install Ubuntu in Alienware x17M R3

Bug #882695 reported by Rodrigo Bertollo de Alexandre on 2011-10-27
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Undecided
Unassigned

Bug Description

I've tried to install from all different ways and forms and it gave me different errors.

First I will describe my system: Alienware M17x R3 Raid Drive 596GB (2x 298 GB) Windows7 primary partition C: The hardrive is divided in 3 primary partitions (can't do 4 don't know why) 1st: Fat16 no name capacity 40mbs almost not used (has files like command.com, dellbio.bin, dellrmk.bin and oobedone.flg) I dont know what this is for but is blocked and non system (Status:none). 2nd: Recovery NTFS 9GB (Status:system) and it seems to have boot files. 3rd: CD: Windos OS (status:boot). And I have 2 Logical drivers F: data for backup and games :D (300gb) G: For trying to install the Linux (Already tried with Fat32, Ext2, ext3 and ext4)

Installing with Wubi on F: and G: Instalation looks good on windows ask to restart dos mode appears:

try (HD0,0) non-ms:skip
try (HD0,1) NTFS5: No Wibildr
try (HD0,2) NTFS5: Error: "Prefix" is not set.

Installing with Wubi on C: Installation looks good on windows ask to restart dos mode apears:

Mount denied becouse NTFS volume is already exclusive opened, the volume may be already mounted or another software may use it which could be identified for example by the help of the 'FUSER' command
Mount devdm-4
Could not find installation files /ubutu/install custom-installation Run 'Chkdsk /r' on windows and restart...blablablalba... that should correct the issue.

done this didn't work.

Tried installing with USB drive and after burning a CD with the Iso file download from the official website: I've tried the option to install along windows with a G: drive in FAT32, EXT2,3 and 4, I've tried to leave unallocated data, without the driver G at all... appears this everytime: http://i.stack.imgur.com/eo2Ie.png

pres ok it ask me to:

Not possible to install the boot loader at the location: specify new location:

I've tried to select all the drivers non is accepted If I ask to continue without installing the boot loader he ask me to install later by myself which I'm trying to figure it out but I'm not really good to understand how ppl get to the programming part like a DOS to write down couse I'm a newb and I've dont work on dos or linux before...

I've read that the boot loader has to be installed on the primary partition, but I'm not sure what I can delete from those 2 partitions that would let me get 1 extra... and it seems that the one that windows use is protected to write down so the software is not touching it...

Thankz for the help!

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: ubiquity 2.8.7
ProcVersionSignature: Ubuntu 3.0.0-12.20-generic 3.0.4
Uname: Linux 3.0.0-12-generic i686
ApportVersion: 1.23-0ubuntu3
Architecture: i386
CasperVersion: 1.287
Date: Thu Oct 27 13:25:02 2011
LiveMediaBuild: Ubuntu 11.10 "Oneiric Ocelot" - Release i386 (20111012)
ProcEnviron:
 LANGUAGE=
 PATH=(custom, no user)
 LANG=en_US.UTF-8
SourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)

description: updated
description: updated

Exception during installation:
Oct 27 13:24:54 ubuntu plugininstall.py: Traceback (most recent call last):
Oct 27 13:24:54 ubuntu plugininstall.py: File "/usr/share/ubiquity/plugininstall.py", line 1641, in <module>
Oct 27 13:24:54 ubuntu plugininstall.py: install.run()
Oct 27 13:24:54 ubuntu plugininstall.py: File "/usr/share/ubiquity/plugininstall.py", line 55, in wrapper
Oct 27 13:24:54 ubuntu plugininstall.py: func(self)
Oct 27 13:24:54 ubuntu plugininstall.py: File "/usr/share/ubiquity/plugininstall.py", line 199, in run
Oct 27 13:24:54 ubuntu plugininstall.py: self.configure_bootloader()
Oct 27 13:24:54 ubuntu plugininstall.py: File "/usr/share/ubiquity/plugininstall.py", line 955, in configure_bootloader
Oct 27 13:24:54 ubuntu plugininstall.py: "GrubInstaller failed with code %d" % ret)
Oct 27 13:24:54 ubuntu plugininstall.py: InstallStepError: GrubInstaller failed with code 1
Oct 27 13:24:54 ubuntu plugininstall.py:

tags: added: installer-crash

help?

Changed in ubiquity (Ubuntu):
status: New → Incomplete
description: updated
Launchpad Janitor (janitor) wrote :

[Expired for ubiquity (Ubuntu) because there has been no activity for 60 days.]

Changed in ubiquity (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers