Installation doesn't work if root is reiserfs

Bug #88118 reported by Nils Lavesson on 2007-02-26
2
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Undecided
Unassigned

Bug Description

I booted the Ubuntu live cd i386 version 6.10 and ran the installer doing all the partitioning manually. I choose to use only reiserfs partitions. The problem is that when I choose which partition should be mounted where I got the error message that I had not selected a root partition. I tried deleting and recreating the partitions, but I kept getting the same error message. In the end I went back and repartitioned with an ext3 partition as root and then the installation worked fine.

I don't mind using an ext3 partition as root, but I found the error message about no root partition rather confusing.

Colin Watson (cjwatson) wrote :

Thanks for your report, which is also bug 67130. (It's not actually about reiserfs as such, although circumstances can conspire to make it seem that way.)

Nazo (nazosan) wrote :

I think I noticed this problem as early as 6.06 in fact. I find it very annoying because I prefer ReiserFS by a wide margin (I've had much better results with it.) Thing is, 7.04 has gone official now and both in the betas (that I tried) and the official the problem is STILL there today.

The problem is a silly little mistake actually, not a serious bug. I don't understand why it wasn't fixed already.

BTW, I'm posting a better/easier workaround in the other (more official) report.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers