linux header files not installed on Lubuntu 11.10 beta2

Bug #858279 reported by Marián Kadaňka on 2011-09-24
96
This bug affects 12 people
Affects Status Importance Assigned to Milestone
lubuntu-meta (Ubuntu)
Undecided
Julien Lavergne
ubiquity (Ubuntu)
Undecided
Unassigned

Bug Description

After the fresh install of Lubuntu 11.10 beta2 there are no linux headers files installed in "/usr/src/linux-headers-3.0.0-11" - it looks like directory structure is there but actually there are no files in it.

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: ubiquity (not installed)
ProcVersionSignature: Ubuntu 3.0.0-11.18-generic 3.0.4
Uname: Linux 3.0.0-11-generic i686
ApportVersion: 1.23-0ubuntu1
Architecture: i386
Date: Sat Sep 24 17:10:42 2011
InstallationMedia: Lubuntu 11.10 "Oneiric Ocelot" - Beta i386 (20110921.1)
ProcEnviron:
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubiquity (Ubuntu):
status: New → Confirmed
tags: added: iso-testing
Mario Limonciello (superm1) wrote :

I think this might potentially be because lubuntu's seeds are not seeding linux-headers-generic in their desktop package, but only in the live which is confusing ubiquity. Take a look at 'desktop' in the ubuntu.oneiric seed branch to see.

Changed in ubiquity (Ubuntu):
status: Confirmed → Invalid
Changed in lubuntu-meta (Ubuntu):
status: New → Confirmed
Julien Lavergne (gilir) wrote :

Thank Mario, I'll add them to the seed and see with daily builds if it fixes the problem.

Changed in lubuntu-meta (Ubuntu):
assignee: nobody → Julien Lavergne (gilir)
status: Confirmed → In Progress
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package lubuntu-meta - 0.28

---------------
lubuntu-meta (0.28) oneiric; urgency=low

  * Refreshed dependencies
  * Added linux-headers-generic to desktop-recommends [amd64 i386]
    LP: #858279
 -- Julien Lavergne <email address hidden> Sun, 25 Sep 2011 22:28:36 +0200

Changed in lubuntu-meta (Ubuntu):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers