Ubuntu

Activity log for bug #84543

Date Who What changed Old value New value Message
2007-02-11 14:36:32 wpshooter bug added bug
2007-02-16 13:35:39 Thomas Hotz None: statusexplanation
2007-02-21 01:04:29 Colin Watson ubiquity: status Unconfirmed Fix Committed
2007-02-21 01:04:29 Colin Watson ubiquity: assignee kamion
2007-02-21 01:04:29 Colin Watson ubiquity: statusexplanation Thanks for your report. I've fixed the error loop for my next upload, and you should find that it'll be a bit more obvious what to do with that upload since I've added buttons to the display, although the full user interface as designed isn't in place yet (that's known and doesn't need a bug). The lack of population of the mountpoint drop down is also bug 85713.
2007-02-22 10:31:19 Colin Watson ubiquity: status Fix Committed Fix Released
2007-02-22 10:31:19 Colin Watson ubiquity: statusexplanation Thanks for your report. I've fixed the error loop for my next upload, and you should find that it'll be a bit more obvious what to do with that upload since I've added buttons to the display, although the full user interface as designed isn't in place yet (that's known and doesn't need a bug). The lack of population of the mountpoint drop down is also bug 85713. ubiquity (1.3.22) feisty; urgency=low [ Colin Watson ] * New partitioner: - Fix edit dialog not to try to resize partitions even if the resize spinbutton was left untouched (LP: #85227). - Add contextual buttons to GTK frontend (part of LP: #83166). - Add an undo facility. - partman-* updates add validation support (LP: #82768); also add XFS-on-/boot validation. - Break out of setting the mountpoint if it's invalid (LP: #84543). * Fix crash if multiple newworld boot partitions are present (LP: #84429). * GTK frontend: - Fix backup from user information page if migration-assistant is not active (LP: #85642). - Fix up step numbers if migration-assistant is disabled (LP: #85711). - Disable smooth zooming, as some video drivers are very slow at drawing this and it's hard to handle this dynamically (LP: #67572). * Fill in a default username based on the user's full name (LP: #84550). * Retranslate Forward button when going back from summary page (LP: #86047). * configure.ac: Bump required GTK version to 2.10.0 (for GtkLinkButton). * Automatic update of included source packages: apt-setup 1:0.16ubuntu4, base-installer 1.70ubuntu4, choose-mirror 2.10ubuntu2, clock-setup 0.12ubuntu2, debian-installer-utils 1.42ubuntu2, migration-assistant 0.4, partman-auto 62ubuntu5, partman-base 100ubuntu4, partman-basicfilesystems 51ubuntu2, partman-basicmethods 33ubuntu2, partman-efi 11ubuntu2, partman-ext3 45ubuntu2, partman-jfs 20ubuntu2, partman-newworld 16ubuntu1, partman-reiserfs 34ubuntu1, partman-target 46ubuntu2, partman-xfs 32ubuntu1. [ Jonathan Riddell ] * Add new partitioner for KDE frontend -- Colin Watson <cjwatson@ubuntu.com> Thu, 22 Feb 2007 09:59:44 +0000
2010-02-22 10:41:25 Launchpad Janitor branch linked lp:ubuntu/ubiquity