Installer Crashed

Bug #834540 reported by Doug Hemingway on 2011-08-26
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Undecided
Unassigned

Bug Description

Apologies if this is a duplicate or not enough information.. (first bug post)
I will try again but thought I'd post this now at least as an FYI.
I tried the following

* Booted Alpha 3 on USB 8gb drive (with 4gb casper)
* Installed ZFS (from PPA) and added my 4 HDDs to the pool.
* Started Installation procedure (planning to install to 2nd USB stick @ 8gb)
* Automatic partition would not partition USB stick 2 well as it set 2gb primary partition as root which did not leave enough space.
* I manually partitioned 7gb as primary (root) partition with the reminder as swap Then continued the install.
* It took a very long time after "Nearly finished copying" then crashed at "Check for packages to remove"

I'm slightly noob to Ubuntu so maybe this is user error trying to install on USB. I'll attach log files.

Thanks,
Doug

Doug Hemingway (dougdougdoug) wrote :
Doug Hemingway (dougdougdoug) wrote :

okay.. I didn't reboot, and I tried install again... same result. will try a few other things now

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers