Cannot manually specify a mount point in the manual partitoner

Bug #831431 reported by Jean-Baptiste Lallement on 2011-08-22
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
High
Canonical Foundations Team
Oneiric
High
Canonical Foundations Team

Bug Description

Oneiric Desktop 20110822

This was fixed in bug 769043 and is a regression

"""
When creating partitions or selecting existing partitions in the manual partitioning tool, the mount point box does not accept keyboard input. The dropdown still works, so the default values (/, /home, etc.) can still be selected, but a new one cannot be specified. The partition size spinbox still works correctly, so keyboard input is definitely working.
"""

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: ubiquity 2.7.15
ProcVersionSignature: Ubuntu 3.0.0-9.12-generic 3.0.3
Uname: Linux 3.0.0-9-generic x86_64
Architecture: amd64
CasperVersion: 1.279
Date: Mon Aug 22 15:55:12 2011
LiveMediaBuild: Ubuntu 11.10 "Oneiric Ocelot" - Alpha amd64 (20110822)
ProcEnviron:
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)

Related branches

Jean-Baptiste Lallement (jibel) wrote :
tags: added: regression-release
Changed in ubiquity (Ubuntu Oneiric):
importance: Undecided → High
assignee: nobody → Canonical Foundations Team (canonical-foundations)
milestone: none → ubuntu-11.10-beta-1
Changed in ubiquity (Ubuntu):
status: New → Confirmed
Erick Brunzell (lbsolost) wrote :

@ Jean-Baptiste,

Could you please look at bug 831649? It's not a true dupe because this bug effects the "mount point" dialog whereas it effects the "use as" dialog where you select partition type.

I just want to be sure I didn't leave anything out ;^)

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubiquity - 2.7.16

---------------
ubiquity (2.7.16) oneiric; urgency=low

  [ Colin Watson ]
  * Update translations from Launchpad.
  * Enable code in console-setup 1.57ubuntu24 to fix default keyboard
    selection for language/country combinations lacking a proper combined
    locale (LP: #814448).
  * Rename libwebcam to libubiwebcam to avoid clashing with the existing
    libwebcam0 package.

  [ Evan Dandrea ]
  * Move noninteractive frontend to PyGI bindings for GObject (LP:
    #829186).
  * Make the webcam page match its specified design.
  * Automatic update of included source packages: console-setup
    1.57ubuntu25.

  [ Jeremy Bicha ]
  * Allow users to enter their own mount point in the partitoner (LP: #831431)
 -- Evan Dandrea <email address hidden> Wed, 24 Aug 2011 13:58:08 +0100

Changed in ubiquity (Ubuntu Oneiric):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers