partition the disk

Bug #80281 reported by Владимир Крылов on 2007-01-17
4
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Undecided
Colin Watson

Bug Description

When I tryed to partition my hard disk, the installer don't do anything. In my Hard disk I already have Windows XP Home. And i have downloaded Fiesty amd 64 daily build of 17.01.2007. But, when I partitioned hard disk with Herd-2 in vmware, it worked perfectly.

Colin Watson (cjwatson) wrote :

Please describe what you're doing in more detail. Are you using the text-based installer or the live CD graphical installer? What changes did you make in the partitioner? Exactly what happens (or doesn't happen)? Can you attach log files (/var/log/syslog, /var/log/partman) to this bug?

Changed in partitioner:
status: Unconfirmed → Needs Info
Fabián Rodríguez (magicfab) wrote :

What do you mean by " the installer don't do anything" ? Was there an error message after the partitioning tool finished ? were the partitions not visible / changes not applied ?

It doesn't matter neither I use text-based installer or graphical of alternate distro (alternate feisty amd64)

"What changes did you make in the partitioner?"
I don't do anything , because It's doesn't matter which type of partitioning I choose (for example, I chose manually partition and automatic with biggest unused continuing spase, the next screen is that I didn't chose root directory ("/" -this directory) and it is finish, in case I can't do next step)

"Can you attach log files (/var/log/syslog, /var/log/partman) to this bug?"
How can I attach, ifI can't get it, in case I can't install the system? If you say how, I can try.

"were the partitions not visible / changes not applied ?"
Yes, partitions were visible , but I can't do any changes. I just choose with wich partition I want work and next screen (red color) is that I didn't chose root directory. And after that I can't neither redo my "changes" (wich i couldn't do) or exit from instalation.

but in vmware partition disk works perfectly

hello, I have no solution with alternate distro, however I have partitioned my hard disk with desktop edition for amd64 and had no problems with installation.

Changed in ubiquity:
assignee: nobody → kamion
Colin Watson (cjwatson) wrote :

I think this is very likely to be bug 89004, which I've since fixed.

Isriya Paireepairit (markpeak) wrote :

Confirm fix on Feisty Beta (alternate CD).

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers