When booting from an ISO, a shell is displayed for 2 min before the graphics environment starts

Bug #791139 reported by Jean-Baptiste Lallement on 2011-06-01
18
This bug affects 3 people
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: ubiquity

ISO Testing: Desktop ISO 20110531.1 i386/amd64

Reproducible in VBox not 100% (not tested on real iron)

TEST CASE:
1. Boot a Desktop ISO
2. Let it boot, after some time the shell prompt if shown
3. Wait for something like 2 minute, the graphics environment starts.

The following lines are displayed in the logs:

Jun 1 09:44:35 ubuntu ntpdate[1769]: step time server 91.189.94.4 offset -3.108341 sec
Jun 1 09:46:24 ubuntu init: udevtrigger post-stop process (1057) terminated with status 1
Jun 1 09:46:24 ubuntu init: udev-fallback-graphics main process (2682) terminated with status 1

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: ubiquity 2.7.4
ProcVersionSignature: Ubuntu 2.6.39-3.10-generic 2.6.39
Uname: Linux 2.6.39-3-generic i686
Architecture: i386
Date: Wed Jun 1 09:47:45 2011
LiveMediaBuild: Ubuntu 11.10 "Oneiric Ocelot" - Alpha i386 (20110531.1)
ProcEnviron:
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)

Jean-Baptiste Lallement (jibel) wrote :
tags: added: iso-testing
description: updated
Jean-Baptiste Lallement (jibel) wrote :

I'm closing this report. I'm unable to reproduce it anymore.

Changed in ubiquity (Ubuntu):
status: New → Invalid
Jean-Baptiste Lallement (jibel) wrote :

Reopening. It is still happening with today's i386 ISO running on VM.

Changed in ubiquity (Ubuntu):
importance: Undecided → Medium
status: Invalid → Confirmed
tags: added: ubiquity-2.7.4
tags: added: testcase
Richard Puglisi (rpuglisi-c) wrote :

This problem still exists with x86 and amd64.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers