yaboot installer crashes while installing to iPod via Firewire

Bug #76614 reported by jwisser on 2006-12-20
4
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: ubiquity

Was attempting to install Ubuntu 6.10 to my iPod via Firewire (to use as a portable personal Ubuntu installation- attach to Mac, reboot, voila-Ubuntu). The drive was not completely clean at the time- I had been attempting this in various ways for a while, before finally deciding to let Ubuntu handle it automatically. Unfortunately, wound up with this:

Traceback (most recent call last):
  File "/usr/bin/ubiquity", line 166, in ?
    main()
  File "/usr/bin/ubiquity", line 161, in main
    install(sys.argv[1])
  File "/usr/bin/ubiquity", line 57, in install
    ret = wizard.run()
  File "/usr/lib/ubiquity/ubiquity/frontend/gtkui.py", line 305, in run
    self.process_step()
  File "/usr/lib/ubiquity/ubiquity/frontend/gtkui.py", line 856, in process_step
    self.progress_loop()
  File "/usr/lib/ubiquity/ubiquity/frontend/gtkui.py", line 628, in progress_loop
    raise RuntimeError, ("Install failed with exit code %s\n%s" %
RuntimeError: Install failed with exit code 1
Traceback (most recent call last):
  File "/usr/share/ubiquity/install.py", line 1404, in ?
    install.run()
  File "/usr/share/ubiquity/install.py", line 385, in run
    self.configure_bootloader()
  File "/usr/share/ubiquity/install.py", line 1171, in configure_bootloader
    raise InstallStepError(
InstallStepError: YabootInstaller failed with code 1

Adam Niedling (krychek) wrote :

This should be possible with Intrepid. Please reopen if it isn't.

Changed in ubiquity:
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers