ubiquity crashes in partitioner step

Bug #759716 reported by Charles Joseph Christie II on 2011-04-13
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: ubiquity

Using ubiquity 2.6.5, the install fails right before the partitioning step begins. I updated a few packages that might be related in order to try to rectify things, but to no avail.

Description: Ubuntu Natty (development branch)
Release: 11.04

What I expected to happen was the partitioning step. What actually happened was that ubi-partman failed with exit code 141. Please fix this.

Evan (ev) on 2011-04-20
Changed in ubiquity (Ubuntu):
status: New → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubiquity - 2.6.7

---------------
ubiquity (2.6.7) natty; urgency=low

  [ Evan Dandrea ]
  * Fix missing import on the partitioning page.
  * Repack debs in apt-clone.
  * Disable the upgrade/reinstall option when no Internet connection is
    available. See LP 766171 for details.
  * Update translations from Launchpad.
  * Don't ever show scrollbars in the slideshow. The window growing
    slightly is not ideal, but still better than this. See LP 529201
    for details.
  * Defend against temporary mountpoints not existing before attempting
    to remove them (LP: #759716).

  [ Colin Watson ]
  * Automatic update of included source packages: console-setup
    1.57ubuntu20, grub-installer 1.60ubuntu3, partman-auto 93ubuntu15.
 -- Colin Watson <email address hidden> Thu, 21 Apr 2011 00:34:54 +0100

Changed in ubiquity (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers