Kubuntu Wubi - Black screen during stage 2

Bug #758614 reported by Jean-Baptiste Lallement on 2011-04-12
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Release Notes for Ubuntu
High
Colin Watson
ubiquity (Ubuntu)
High
Unassigned
Natty
High
Unassigned

Bug Description

Binary package hint: ubiquity

ISO Testing: Kubuntu Desktop Wubi i386/amd64 20110411

During stage 2 of the installation the screen is black with the default X pointer and stays like this during all the installation without any feedback at all.
Switching to a console shows that the installer is proceeeding and after some time, it reboots and Kubuntu starts fine.

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: ubiquity (not installed)
ProcVersionSignature: Ubuntu 2.6.38-8.42-generic 2.6.38.2
Uname: Linux 2.6.38-8-generic i686
Architecture: i386
Date: Tue Apr 12 12:00:15 2011
InstallationMedia: Kubuntu 11.04 "Natty Narwhal" - Beta i386 (20110411)
ProcEnviron:
 LANGUAGE=
 LANG=fr_FR.UTF-8
 SHELL=/bin/bash
SourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)

Jean-Baptiste Lallement (jibel) wrote :
tags: added: iso-testing
Changed in ubiquity (Ubuntu Natty):
status: New → Confirmed
importance: Undecided → High
Jonathan Riddell (jr) on 2011-04-12
tags: added: kubuntu
Changed in ubiquity (Ubuntu Natty):
milestone: none → ubuntu-11.04
Jonathan Riddell (jr) wrote :

I can confirm this. I'm not sure how to debug it, ubiquity is started. If I run ubiquity-dm after the install it runs fine.

Jean-Baptiste Lallement (jibel) wrote :
  • dm Edit (2.6 KiB, text/plain)

this could be a problem with the display manager. I'm attaching the log collected during install after the failure.

Changed in ubuntu-release-notes:
importance: Undecided → High
Changed in ubiquity (Ubuntu Natty):
milestone: ubuntu-11.04 → natty-updates
Jonathan Riddell (jr) wrote :

Still present in today's install. Still a mystery, starting ubiquity-dm manually works fine.

Release note: During a Wubi install of Kubuntu the second stage of install after the reboot does not show the progress of the install. The install completes regardless and will reboot into Kubuntu.

Colin Watson (cjwatson) wrote :

I've improved the existing brief release note using Jonathan's suggested text. Thanks.

Changed in ubuntu-release-notes:
assignee: nobody → Colin Watson (cjwatson)
status: New → Fix Released
tags: added: ubiquity-2.6.2
dino99 (9d9) wrote :
Changed in ubiquity (Ubuntu Natty):
status: Confirmed → Invalid
Changed in ubiquity (Ubuntu):
status: Confirmed → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers