My Keyboard can be used in the menu at the start of the live cd rom

Bug #75839 reported by Kevin Miramon on 2006-12-15
4
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Undecided
Unassigned

Bug Description

However the keyboard stops working after ubuntu starts. I tried both the brand new HP keyboard and a spare less fancy one, both are PS/2 keyboards. Downloaded 6.10 from two different mirrors and ran the md5 check using jacksum and then burned to cd using imgburn open source program. Did download 6.0.6.1 and it works fine no problem. I havent installed yet as this is a brand new HP a1620n Pentium D 945 with 1 GB ram and 250 GB sata hard drive.
Kevin

Kevin Miramon (miramonkm20) wrote :

That is the mouse works fine and the keyboard at the splash menu to select 1install/run from cd for both versions but I have had trouble with both iso's I downloaded in the last two days.

I am not sure what your reply to my bug posting was but does this mean the latest version should support my keyboard on the live cd?

Kevin Miramon MT (ASCP)
Mountains Community Hospital
Lake Arrowhead, CA 92352

----- Original Message ----
From: Chuck Short <email address hidden>
To: <email address hidden>
Sent: Wednesday, September 5, 2007 2:34:05 PM
Subject: [Bug 75839] Re: My Keyboard can be used in the menu at the start of the live cd rom

** Changed in: ubiquity (Ubuntu)
Sourcepackagename: None => ubiquity

--
My Keyboard can be used in the menu at the start of the live cd rom
https://bugs.launchpad.net/bugs/75839
You received this bug notification because you are a direct subscriber
of the bug.

Jeff Anderson (jander99) wrote :

Kevin,

I know its been, actually, 2 years since you reported this bug. If you're still using Ubuntu, have the latest versions been able to detect the keyboard and mouse properly? I'm going to set this bug as Incomplete so it can expire on its own, but if you are still having issues with the keyboard unable to work, please change the status back.

Thanks.

Changed in ubiquity:
status: New → Incomplete
nglnx (nglnx) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in ubiquity (Ubuntu):
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers