Top panel off screen during install

Bug #745681 reported by Mark Shuttleworth on 2011-03-30
46
This bug affects 7 people
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
High
Evan
Natty
High
Evan

Bug Description

During an install of Natty-daily on 2011-03-30 I noticed that the top panel during the install was off the screen. That made it difficult to know that it was possible to connect to the network there. The screen in question is a 3M touchscreen, I will provide EDID details in a follow-up attachment.
---
Architecture: i386
DistroRelease: Ubuntu 11.04
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Beta 1 i386 (20110329.1)
InstallationMedia_: Ubuntu 11.04 "Natty Narwhal" - Beta 1 i386 (20110329.1)
Package: ubiquity (not installed)
ProcEnviron:
 LANGUAGE=en_GB:en
 PATH=(custom, no user)
 LANG=en_GB.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.38-7.39-generic-pae 2.6.38
ProcVersionSignature_: Ubuntu 2.6.38-7.39-generic-pae 2.6.38
Tags: natty natty
Uname: Linux 2.6.38-7-generic-pae i686
UpgradeStatus: No upgrade log present (probably fresh install)
UserGroups:

summary: - top panel off screen during install
+ Top panel off screen during install
Evan (ev) on 2011-03-30
affects: ubuntu → ubiquity (Ubuntu)
Changed in ubiquity (Ubuntu):
assignee: nobody → Evan Dandrea (ev)
importance: Undecided → High
milestone: none → ubuntu-11.04

apport information

tags: added: apport-collected natty
description: updated

apport information

apport information

apport information

Mark Shuttleworth (sabdfl) wrote :
Mark Shuttleworth (sabdfl) wrote :
Bernard Decock (decockbernard) wrote :
Evan (ev) on 2011-04-04
Changed in ubiquity (Ubuntu Natty):
status: New → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubiquity - 2.5.34

---------------
ubiquity (2.5.34) natty; urgency=low

  [ Colin Watson ]
  * Force the output of 'locale charmap' to UTF-8 while running
    console-setup (LP: #730576).

  [ Evan Dandrea ]
  * Bump panel indicators ABI (LP: #745681).

  [ Mario Limonciello ]
  * Modify oem-config-remove-gtk to look in /var/lib/dpkg/info again
    rather than /var/lib/dpkg/info/*/ for installed packages.
  * Remove cryptsetup after oem-config if ecryptfs is not in use.
    Thanks Tony Espy.
 -- Mario Limonciello <email address hidden> Tue, 05 Apr 2011 17:36:07 -0500

Changed in ubiquity (Ubuntu Natty):
status: Fix Committed → Fix Released
tags: added: iso-testing
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers