Doesn't update root partition info after repartitioning

Bug #67644 reported by ahwayakchih on 2006-10-22
2
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: ubiquity

I didn't know XFS can't be used for root, so at the stage of partitioning i created XFS partition. Then i got error in next step. So i used "back" button, removed XFS partition and added ResierFS one. Clicked "next" button and... got the same error about XFS.

Next time i started insllation i already had ReiserFS empty and waiting for Ubuntu :). So i just clicked "next" without changing partitions. Then i selected it as a root and after clicking "next" i saw error about "no root selected". eh? so i repeated operation and got the same error.

Only after i deleted and then created again ReiserFS partition at partitioning stage of installer, it worked ok.

So it looks like it doesn't refresh it's info about partitions. It also doesn't allow using already existing partition.

Colin Watson (cjwatson) wrote :

Thanks for your report. This appears to be the same as bug 67130.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers