Live CD -> installation process stalls and freezes the computer on Dell Inspiron 6400 (+ Wrong resolution an no acceleration for x1400 ATI)

Bug #67049 reported by Menez on 2006-10-20
4
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Undecided
Unassigned

Bug Description

Configuration :
Dell inspiron 6400
Intel CPU dualCore : T2400 1,83Mhz
ATI x1400
1,5Mb RAM
WXGA screen (1280x800)
Intel Wireless

Comments :
- After booting with Live CD (Rc), and clicking on Install, chosing language etc. : Installation process starts and eventually stalls and freezes the computer : tried 3 times. Fails (stalls) at 36%-39% of the process ant makes a loud beep! (P.S. : I checked the CD)

Other :
- Wrong resolution for my WXGA screen + no video acceleration (ATI x1400)
- I found the partitioning part a bit confusing : there should always be a graphic showing which partitions will be used fir the installation. Most people have no idea what sdb or sda, or hd0 partion 4 and 7, etc. are. Not that obvious. Had to go back and forth between Gparted and the installer to make sure I was not erasing anything.

Thanks. keep on the good work.
Menez

Paul Dufresne (paulduf) wrote :

Could you please attach /var/log/installer/syslog, /var/log/syslog, and /var/log/partman to this bug, by commenting on the bug's web page? Thanks in advance.

Changed in ubiquity:
status: Unconfirmed → Needs Info
Menez (menezc) wrote :

OK.
I've tried again during the weekend (to provide the /var/log/syslog, etc.) and... I couldn't access anything while computer was frozen.
But... After stretching the partitions to 6gb, the installation finally worked.
My guess is that the partitions created in the empty space (around 3,4gb, I believe -- I know, it should've worked) were just slightly too small (??).
Good luck.
MEnez

P.S. : Where can we make overall comments on the distribution?

Changed in ubiquity:
status: Needs Info → Confirmed
Tormod Volden (tormodvolden) wrote :

I am closing this report since it is so old, and a solution was found. Please reopen if necessary.

This bug report is being closed due to your last comment regarding this being fixed with an update. For future reference you can manage the status of your own bugs by clicking on the current status in the yellow line and then choosing a new status in the revealed drop down box. You can learn more about bug statuses at https://wiki.ubuntu.com/Bugs/Status . Thank you again for taking the time to report this bug and helping to make Ubuntu better. Feel free to submit any future bugs you may find.

Changed in ubiquity:
status: Confirmed → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers