Kubuntu Installation Error(".py" files)

Bug #660837 reported by Matt C.
20
This bug affects 4 people
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: ubiquity

Traceback(Most recent call last):
File "/usr/lib/ubiquity/frontend/kde_ui.py", line 1054 in
watch_devconf_fd_helper_read
if not callback(source, debconf_condition):
File "/usr/lib/ubiquity/ubiquity/filteredcommand.py", line 252, in
process_input
self.status = self.wait()
File "/usr/lib/ubiquity/ubiquity/filteredcommand.py", line 148, in wait
self.cleanup()
File "/usr/lib/ubiquity/plugins/ubi-language.py", line 744, in cleanup
self.ui.controllertranslate(just_me=False, not_me=True, reget=True)
File "/usr/lib/ubiquity/ubiquity/frontend/kde_ui.py", line 115, in translate
self._wizard.translate_pages(lang, just_me, not_me, reget)
File "/usr/lib/ubiquity/ubiquity/frontend/kde_ui.py" line 591, in
translate_pages
self.translate_widgets(lang=lang, widgets=widgets, reget=reget)
File "/usr/lib/ubiquity/ubiquity/frontend/kde_ui.py", line 637, in
translate_widgets
i18n.get_translations(languages=languages, core_names=core_names,
extra_prefixes=prefixes)
File "/usr/lib/ubiquity/ubiquity/i18n.py", line 120, in get_translations
for line in db.stdout:
IOError: [Errno 4] Interrupted system call

Revision history for this message
Matt C. (gameboyman99) wrote :

Installed Kubuntu inside Windows... Or at least tried to... this happened when I restarted

Revision history for this message
Matt C. (gameboyman99) wrote :

I got around to the syslog from the liveCD but it may not be useful at all

Revision history for this message
Matt C. (gameboyman99) wrote :

I waited long enough for the major bugs to get squashed... so it works now, but for the sake of the other two it affects, this bug is not fixed yet

tags: added: ubiquity-2.4.8
tags: added: maverick
Revision history for this message
Simon Quigley (tsimonq2) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. We are sorry that we do not always have the capacity to look at all reported bugs in a timely manner. There have been many changes in Ubuntu since that time you reported the bug and your problem may have been fixed with some of the updates. It would help us a lot if you could test it on a currently supported Ubuntu version. If you test it and it is still an issue, kindly upload the updated logs by running only once:
apport-collect 660837

and any other logs that are relevant for this particular issue.

Changed in ubiquity (Ubuntu):
status: New → Incomplete
Revision history for this message
Launchpad Janitor (janitor) wrote :

[Expired for ubiquity (Ubuntu) because there has been no activity for 60 days.]

Changed in ubiquity (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions