Can't pass map page in Kubuntu Ubiquity

Bug #66022 reported by Jonathan Riddell on 2006-10-13
2
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
High
Colin Watson

Bug Description

Kubuntu Ubiquity from 2006-10-13 can't pass the location page without going back then forward again. The forward button is enabled but clicking it does nothing. It worked fine in Beta.

Jonathan Riddell (jr) wrote :

attached syslog of trying to pass map page, going back then going forward again and completing the install.

Colin Watson (cjwatson) wrote :

Confirmed, although for me the forward button is disabled first time through.

Changed in ubiquity:
importance: Undecided → High
status: Unconfirmed → Confirmed
Colin Watson (cjwatson) wrote :

ubiquity (1.2.1) edgy; urgency=low

  * Back out orca change from 1.2.0: it doesn't work properly because the
    orca process running as the calling user needs to be killed first. At
    this stage, we feel that it's better to document the workaround than to
    try to fix it.
  * KDE frontend: Enable the forward button at the right times on the
    timezone page (closes: Malone #66022).

 -- Colin Watson <email address hidden> Sat, 14 Oct 2006 00:07:48 +0100

Changed in ubiquity:
assignee: nobody → kamion
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments