ubuntu installer partition tool

Bug #65930 reported by Mike on 2006-10-13
2
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Undecided
Unassigned

Bug Description

The tool in the gui installer allows the user to set the first partiton as swap.

The tool partitions the disk before showing error that grub cannot be installed.

Got to admit it was a stupid mistake to make on my part

Colin Watson (cjwatson) wrote :

There's nothing wrong with the first partition being a swap partition. Please provide all your installation log files (/var/log/installer/syslog, /var/log/syslog, /var/log/partman) so that I can investigate. Thanks in advance.

Changed in ubiquity:
status: Unconfirmed → Needs Info
Mike (mpbush) wrote :

in my original setup i had swap as hda1 and / as hda2. I thought the swap was the problem because i restarted the installer and changed hda1 to /boot and created hda4 for swap. The install ran fine that time.
I will try to post the logs tomorrow, both installations are in there

Mike (mpbush) wrote :
Mike (mpbush) wrote :

Attached is the installer syslog, the main one has been overwritten, i dont know how to get it out the archives

Changed in ubiquity:
status: Needs Info → Confirmed
MillenniumBug (millenniumbug) wrote :

This bug report is several years old and concerns obsolete versions of Ubuntu. It has now been marked 'invalid'.

If the bug still appears in Ubuntu 10.10, feel free to open a new report.

Changed in ubiquity (Ubuntu):
status: Confirmed → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers