The installer shows "Connected to internet" when the wired network is up, even if there is no Internet connection

Bug #656706 reported by Ara Pulido on 2010-10-08
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: ubiquity

Testing Maverick Final ISOs

Using a wired network interface, but, without having access to Internet, in the first summary the installer shows "You have connection to Internet" for about 10 seconds, until it realizes that there is not internet available. At that point it shows the "No connection" icon.

Ara Pulido (ara) wrote :
tags: added: iso-testing
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubiquity (Ubuntu Maverick):
status: New → Confirmed
Changed in ubiquity (Ubuntu):
status: New → Confirmed
Adolfo Jayme (fitojb) on 2013-07-06
no longer affects: ubiquity (Ubuntu Maverick)

This release of Ubuntu is no longer receiving maintenance updates. If this is still an issue on a maintained version of Ubuntu please let us know.

Changed in ubiquity (Ubuntu):
status: Confirmed → Incomplete
Launchpad Janitor (janitor) wrote :

[Expired for ubiquity (Ubuntu) because there has been no activity for 60 days.]

Changed in ubiquity (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers