Launcher says "Ubuntu-Netbook" but should say "Ubuntu Netbook Edition"

Bug #651098 reported by Michael Terry on 2010-09-29
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
casper (Ubuntu)
Undecided
Unassigned
ubiquity (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: ubiquity

The desktop file launcher and the installer itself (during the 'choose disk to erase' screen) refer to "Ubuntu-Netbook", but nobody uses that wording, especially with the hyphen.

It should be Ubuntu Netbook Edition, eh? At the very least, just "Ubuntu Netbook" without the hyphen.

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: ubiquity (not installed)
ProcVersionSignature: Ubuntu 2.6.35-22.33-generic 2.6.35.4
Uname: Linux 2.6.35-22-generic x86_64
Architecture: amd64
Date: Wed Sep 29 08:52:57 2010
ProcEnviron:
 PATH=(custom, user)
 LANG=en_GB.utf8
 SHELL=/bin/bash
SourcePackage: ubiquity

Related branches

Michael Terry (mterry) wrote :
tags: added: iso-testing
Colin Watson (cjwatson) on 2010-10-01
Changed in ubiquity (Ubuntu):
status: New → Triaged
importance: Undecided → Low
Jeremy Bicha (jbicha) on 2013-06-24
Changed in ubiquity (Ubuntu):
status: Triaged → Fix Released
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in casper (Ubuntu):
status: New → Confirmed
Jeremy Bicha (jbicha) wrote :

The ubiquity half of this bug was fixed in https://launchpad.net/ubuntu/+source/ubiquity/2.15.7

Martin Pitt (pitti) on 2013-06-24
Changed in casper (Ubuntu):
status: Confirmed → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package casper - 1.334

---------------
casper (1.334) saucy; urgency=low

  * Use spaces instead of hyphens for the Name field of ubiquity's .desktop
    (LP: #651098)
 -- Jeremy Bicha <email address hidden> Mon, 24 Jun 2013 12:08:44 +0200

Changed in casper (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers