Partman crashes in Kubuntu

Bug #644407 reported by Ara Pulido on 2010-09-21
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Critical
Unassigned

Bug Description

Binary package hint: ubiquity

Testing Ubiquity 2.3.19

Kubuntu Desktop i386

After selecting to install third party software and updates, the installer moves to partman and crashes.

This reproduces every time.

Attached log files.

Ara Pulido (ara) wrote :
Ara Pulido (ara) wrote :
  • dm Edit (3.5 KiB, text/plain)
Ara Pulido (ara) wrote :
Jonathan Riddell (jr) on 2010-09-21
tags: added: kubuntu
Changed in ubiquity (Ubuntu):
milestone: none → ubuntu-10.10
Evan (ev) on 2010-09-21
Changed in ubiquity (Ubuntu):
status: New → Fix Committed
Evan (ev) on 2010-09-22
Changed in ubiquity (Ubuntu):
importance: Undecided → Critical
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubiquity - 2.4.1

---------------
ubiquity (2.4.1) maverick; urgency=low

  [ Evan Dandrea ]
  * Fix the installer window growing and shrinking when typing in the
    boxes on the user setup page.
  * Do not show the prepare page by means of hiding the language page
    before the former is ready.
  * Fix a crash in the KDE partitioning page when no partitions are
    available for resizing (LP: #644407).
  * Call setgroups() when raising and dropping privileges. Thanks Colin
    Watson!
  * Also tail syslog in the installer details pane, since that's where
    the action is.
  * Correctly use the plugin_translate hook in the KDE frontend
    (LP: #645092).
  * Update translations from Launchpad.
  * Automatic update of included source packages: base-installer
    1.107ubuntu2.

  [ Jonathan Riddell ]
  * In gui/qt/app.ui remove unnecessary margin, (LP: #628883)
  * KDE UI, Change button next between 'install now' and 'next'
    depending on partition mode, (LP: #628882)
 -- Evan Dandrea <email address hidden> Thu, 23 Sep 2010 10:49:53 +0100

Changed in ubiquity (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments