ubiquity turn volume up when starting installing (step 6)

Bug #63041 reported by Kenny Duffus on 2006-09-29
6
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: ubiquity

Before starting the install I turned the volume down as I was listening to music, as the partitions started to be formated the volume was turned up, presumably by ubiquity as i didn't do it

Kenny Duffus (kduffus) wrote :

the volume was turned up again when ubiquity crashed

Colin Watson (cjwatson) wrote :

I have no idea what did this, but I can't imagine that it was ubiquity - to my knowledge it doesn't touch anything to do with sound.

Kenny Duffus (kduffus) wrote :

this has nothing to do with gnome as it was a kubuntu install

Jonathan Jesse (jjesse) wrote :

As this was a bug in the install I am assigning it to the Ubiquity package so hopefully it gets dealt with. Please correct me if I was wrong.

Jonathan Jesse (jjesse) wrote :

Changing status to incomplete. Can someone from the group that maintains ubiquity look at this bug to see if it is still valid?

Thanks,

Jonathan

Changed in ubiquity:
status: New → Incomplete
Launchpad Janitor (janitor) wrote :

[Expired for ubiquity (Ubuntu) because there has been no activity for 60 days.]

Colin Watson (cjwatson) wrote :

This bug shouldn't have been set to Incomplete. Actually, Evan fixed it a few days ago in Hardy:

debian-installer-utils (1.50ubuntu2) hardy; urgency=low

  * Avoid sound events as they will trigger audio to be played on every
    call to udevtrigger; udevsettle (LP: #178057).

 -- Evan Dandrea <email address hidden> Mon, 25 Feb 2008 15:08:47 -0500

Changed in ubiquity:
status: Invalid → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers