maverick try/install kubuntu graphics are cut off

Bug #628808 reported by Ronald McCollam on 2010-09-02
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: ubiquity

When booting kubuntu in OEM mode, the addition of the manufacturer system name field causes the "Try Kubuntu" / "Install Kubuntu" graphics to be cut off. See attached screenshot.

This is with kubuntu desktop amd64 image 20100902.1 on VirtualBox.

Ronald McCollam (fader) wrote :
Jonathan Riddell (jr) wrote :

It's not OEM specific, this layout and graphic needs tidied up generally

summary: - maverick kubuntu OEM mode graphics are cut off
+ maverick try/install kubuntu graphics are cut off
Changed in ubiquity (Ubuntu):
milestone: none → ubuntu-10.10
tags: added: kubuntu
tags: added: iso-testing
Jonathan Riddell (jr) on 2010-09-23
Changed in ubiquity (Ubuntu):
status: New → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubiquity - 2.4.2

---------------
ubiquity (2.4.2) maverick; urgency=low

  [ Jonathon Riddell ]
  * gui/qt/stepLanguage.ui: nicer icons and better layout on
    language page (LP: #628808)

  [ Mario Limonciello ]
  * Set the LANG before running oem-config-remove.
  * Prevent a crash of debconf-communicate when removing oem-config.
    (LP: #641478)
  * Raise privileges when running the language page in only-installable
    mode. (LP: #647792)
  * Automatic update of included source packages: flash-kernel
    2.28ubuntu10.

  [ Evan Dandrea ]
  * Don't let Jockey's automatic driver installation failing cause the
    entire prepare page to fail.
  * Make sure $LANGUAGE gets set in the parallel debconf child process,
    so that we get translated descriptions (LP: #646109).
  * Set the effective UID in regain_privileges_save so we don't try to
    setgroups([]) as a regular user (LP: #646827).

  [ Didier Roche ]
  * depends on latest libindicator-dev for ABI change (LP: #637692, #647739)
 -- Mario Limonciello <email address hidden> Sat, 25 Sep 2010 18:24:06 -0500

Changed in ubiquity (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments