text in installer slideshow overruns edge of panel

Bug #627623 reported by Martin Luckett on 2010-08-31
64
This bug affects 10 people
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
High
Evan

Bug Description

Binary package hint: debian-installer

During installation of Maverick Beta Desktop amd64 (build 20103108.2) the text of the longer bullet points over-ran the edge of the slideshow panel.

Installation was in an VirtualBox OSE setup using an 8Gb drive and the use entire disk installation option.

Host system is an up to date Lucid build on an ACER Aspire M5811, 6Gb RAM, Intel Core i5.

tags: added: iso-testing
summary: - test in installer slideshow overruns edge of panel
+ text in installer slideshow overruns edge of panel
Colin Watson (cjwatson) on 2010-08-31
affects: debian-installer (Ubuntu) → ubiquity (Ubuntu)
Evan (ev) wrote :

Indeed, this was an intentional compromise until the new slideshow, which is of a size that better matches the new installer layout, was ready. Marking as confirmed, and will close when the new slideshow lands.

Changed in ubiquity (Ubuntu):
assignee: nobody → Evan Dandrea (ev)
importance: Undecided → High
status: New → Confirmed
wobblybob (martincooper9) wrote :

iso testing Maverick beta 64, confirm the above which now seems to be intentional, a shame to take this backwards step when the original slideshow was a vast improvement.

Didier Roche (didrocks) wrote :

Of course, same on the netbook edition, with maybe aggravated situation by the screen size (see screenshot)

Didier Roche (didrocks) wrote :
starslights (starslights) wrote :

Hello,

i has tested the last ISO build on virtualbox OSE 3.2 x86 64 and i get the same problem as described up.

Best Regards

Robert Roth (evfool) wrote :

This is not a netbook only problem, see bug #629329, or bug #629056. It even happens on a 30" screen. Should this be set as a duplicate of bug #629392, or kept as a separate bug for netbooks (low resolution screens)?

Kate Stewart (kate.stewart) wrote :

Probably should be kept as a separate from bug #629329, so that the netbooks are checked separately. (likely same root cause, but display differences may occur on low res. screens as Robert points out.)

Mario Limonciello (superm1) wrote :

The current daily images should produce a little different of a result. The daily images are actually setting the resolution of the installer with respect to the slideshow.

Unfortunately, the new slideshow is not yet integrated in these images.

So if the issue is persisting on the current dailies, please try removing /usr/lib/ubiquity-slideshow/slideshow.conf and restarting ubiquity. That will cause the webkit widget it to adjust to the (default) size of the new slideshow (752x442). If you are seeing issues where it is being cut off with the slideshow running at that resolution, then those will need to be fixed for Maverick still.

Robbie Williamson (robbiew) wrote :

Setting 629329 as a duplicate of this bug, because it's the same problem. Keeping them separate makes it harder to track bugs for my team. Those subscribed to 629329 will receive updates and can test on low-res netbooks when the new slideshow lands.

Evan (ev) wrote :

The new slideshow has landed. Marking this as fixed.

Changed in ubiquity (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers