Installer crashed (powerpc,edgy knot 3)

Bug #61855 reported by Jon Dowland on 2006-09-22
6
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Undecided
Unassigned

Bug Description

I attempted a fairly basic install using Edgy Knot 3 powerpc desktop CD. I had to manually edit partitions to create a swap and ext3 partition: the disk was previously partitioned using mac os x installer's disk utility to have 10GB HFS+ partition first, then 10GB free space after.

During the gparted stage of the edgy install, it appeared that there was 128MB of free space at the front of the drive. I can't account for this from my disk ultility activities. I thought perhaps it was just a macosx quirk, or maybe that's where it hid it's swap partition (I'm not a macosx expert).

I was given a warning message from the installer: "No NewWorld boot partition was found. The yaboot boot loader requires an Apple_Bootstrap partition at least 819200 bytes in size, using the HFS Macintosh file system." Two options: Go Back, Continue. I opted for continue to see what would happen.

Later, I received an "Installer crashed" window with a python backtrace in it. I'll attach a screenshot of that, the yaboot message, and my partman and syslog files.

Jon Dowland (jond) wrote :
Jon Dowland (jond) wrote :
Jon Dowland (jond) wrote :
Jon Dowland (jond) wrote :
Dennis Dirdjaja (dcd-ditsch) wrote :

Hello Jon,

sorry for the late response on your bug report. Do you still have this problem with a recent version of Ubuntu?

Thanks in advance,
dennis

Changed in ubiquity:
assignee: nobody → dcd-ditsch
status: New → Incomplete
Changed in ubiquity:
assignee: dcd-ditsch → nobody
Jon Dowland (jond) wrote :

Hello, I haven't the faintest unfortunately. I'm not likely to get around to investigating Ubuntu on the PPC again for a long time -- I'm too busy with other things :(

Dennis Dirdjaja (dcd-ditsch) wrote :

Setting to confirmed as information is there. Not sure if it should be set to invalid because the bug was filed against a development release.

Changed in ubiquity:
status: Incomplete → Confirmed
Przemek K. (azrael) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. The version of Ubuntu that you were using has reached its End Of Life. Please test the latest Ubuntu version (9.10) and report a new bug if necessary.
https://help.ubuntu.com/community/ReportingBugs

Changed in ubiquity (Ubuntu):
status: Confirmed → Invalid
Jon Dowland (jond) wrote :

Przemyslaw, you (Ubuntu) do not even support PowerPC in 9.10, so If I followed your advice I would be totally wasting my time.

(Oh, how I *hate* copy-and-paste triage texts...)

2010/1/7 Jon Dowland <email address hidden>:
> Przemyslaw, you (Ubuntu) do not even support PowerPC in 9.10, so If I
> followed your advice I would be totally wasting my time.

PowerPC is now a community supported port.
You can download a PowerPC image of Ubuntu 9.10 at:
http://cdimage.ubuntu.com/ports/releases/9.10/release/
Please check this wiki page for more information regarding support of PowerPC:
https://wiki.ubuntu.com/PowerPCFAQ
--
## Przemysław Kulczycki >><< Azrael Nightwalker ##
# jabber: azrael[na]jabster.pl | tlen: azrael29a #
### www: http://reksio.ftj.agh.edu.pl/~azrael/ ###

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers