ubuntu 32bit install issue- gives error then runs live cd-after install ubuntu is buggy

Bug #583267 reported by ave on 2010-05-20
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: ubiquity

I have always used ubuntu 64bit in the past, and decided to try the 32bit version this time. When I try to install, I get the following error:
"The installer encountered an unrecoverable error. A desktop session will now be run so that you may investigate the problem or try installing again."

it then runs off the live cd. From the live cd everything seems to work okay. I then install ubuntu by clicking on the desktop icon. And it installs without any further problems.

Now after install I am getting a host of errors.

1) I can only mount 1 cd per session. when I switch cds I get the following error:

Unable to mount location, internal error: no mount object for mounted volume.

The old cd icon remains, and a second one reflecting the new cd is added. I cant do anything with any of the icons.

2) in previous attempts I had a few partitions, one with ubuntu, one with kubuntu, one with ultimate edition and one with windows installed, yet the places window in Nautilus only displays my windows partition, as well as a floppy drive (Which I don't have) If I want to access my flash drive or any of the other partitions I need to go to places>computer, and access it from there

3) the windows partition is automatically authenticated (in the past I had to first enter a password, before I could access it), yet I do not have permission to do other simple things- such as send a bug report using alt f2 ubuntu-bug:

when I tried to file this report I got the following error:

Cannot connect to crash database, please check your Internet connection.
[Errno 13] Permission denied: '/var/log/installer/casper.log

4) running photoshop in wine, im being told that I do not have enough memory to save a jpg- I never had this problem in 9.10

I am finding things wrong all the time- for example the other day I didn't have permission to install a program through the ubuntu software center- unfortunately I didn't record the error

Please note that I have installed ubuntu 5 times, and each time I get that install error, yet when I install on any other pc it works flawlessly.

ProblemType: Bug
DistroRelease: Ubuntu 10.04
Package: ubiquity (not installed)
ProcVersionSignature: Ubuntu 2.6.32-21.32-generic 2.6.32.11+drm33.2
Uname: Linux 2.6.32-21-generic i686
Architecture: i386
Date: Thu May 20 12:28:20 2010
InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release i386 (20100429)
ProcEnviron:
 PATH=(custom, no user)
 LANG=en_ZA.utf8
 SHELL=/bin/bash
SourcePackage: ubiquity

ave (bradrg) wrote :
ave (bradrg) wrote :

Please note that I downloaded the 64 bit version also, and received exactly the same error

I then installed Kubuntu and that works perfectly, so I assume it has something to do with gnome???

Im not sure if the attached reports have my system specs included, but I am using an intel 8800 quad core, asus mother board, amd 4850 graphics, and 4gb kingston ram... all good brands and a relatively new, machine, so it not like I have some obscure make

ave (bradrg) wrote :

ubuntu 10.10 no longer has this problem

tags: added: ubiquity-2.2.24
Simon Quigley (tsimonq2) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. We are sorry that we do not always have the capacity to look at all reported bugs in a timely manner. There have been many changes in Ubuntu since that time you reported the bug and your problem may have been fixed with some of the updates. It would help us a lot if you could test it on a currently supported Ubuntu version. When you test it and it is still an issue, kindly upload the updated logs by running only once:
apport-collect 583267

and any other logs that are relevant for this particular issue.

Changed in ubiquity (Ubuntu):
status: New → Incomplete
Launchpad Janitor (janitor) wrote :

[Expired for ubiquity (Ubuntu) because there has been no activity for 60 days.]

Changed in ubiquity (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers