ubuntu server ISO TESTING can't connect crash database on Lucid

Bug #566826 reported by starslights on 2010-04-19
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
apport (Ubuntu)
Undecided
Unassigned
ubiquity (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: ubiquity

Hello,

I tried Ubuntu Server amd64 [20100419.] ISO TESTING on virtualbox 3.1.6 x86 64 and after installed without any problems the system, i restarted and was a bug i would to report but i get a message about permission denied:

Erno 131, permission denied : cannot connect to crash database /var/log/installer/partman

And so i still unable to send report.

Colin Watson (cjwatson) wrote :

Can't you attach the required files manually or something? I can't accept a ubiquity bug without knowing what the bug in ubiquity might be :-)

tags: added: iso-testing
starslights (starslights) wrote :

HI Colin,

I understand you and like you have sure see, i try always to do my best.

Any tips to can find any part of the log with command welcome, so i will add it with pleasure

I apologize for that

Best Regards

starslights (starslights) wrote :

Hello,

Today i tried Kubuntu dvd Lucid ISO TESTING and it apppear that report bug about ubiquity still impossible, here are the message from my terminal:

ubuntu-bug ubiquity
Traceback (most recent call last):
  File "/usr/share/apport/apport-kde", line 461, in <module>
    UserInterface = MainUserInterface()
  File "/usr/share/apport/apport-kde", line 175, in __init__
    sys.exit(self.run_argv())
  File "/usr/lib/python2.6/dist-packages/apport/ui.py", line 553, in run_argv
    return self.run_report_bug()
  File "/usr/lib/python2.6/dist-packages/apport/ui.py", line 409, in run_report_bug
    self.file_report()
  File "/usr/lib/python2.6/dist-packages/apport/ui.py", line 930, in file_report
    str(e)))
UnicodeDecodeError: 'ascii' codec can't decode byte 0xc3 in position 32: ordinal not in range(128)

I hope that will help to fix it, and so it's not only on server edition

starslights (starslights) wrote :

That's for apport-collect on same version

2.6.32-21-generic #32-Ubuntu SMP Fri Apr 16 08:09:38 UTC 2010 x86_64 GNU/Linux

apport-collect 566826
QInotifyFileSystemWatcherEngine::addPaths: inotify_add_watch failed: Aucun fichier ou dossier de ce type
QFileSystemWatcher: failed to add paths: /home/stars/.config/ibus/bus
Bus::open: Can not get ibus-daemon's address.
IBusInputContext::createInputContext: no connection to ibus-daemon
Traceback (most recent call last):
  File "/usr/share/apport/apport-kde", line 461, in <module>
    UserInterface = MainUserInterface()
  File "/usr/share/apport/apport-kde", line 175, in __init__
    sys.exit(self.run_argv())
  File "/usr/lib/python2.6/dist-packages/apport/ui.py", line 555, in run_argv
    return self.run_update_report()
  File "/usr/lib/python2.6/dist-packages/apport/ui.py", line 489, in run_update_report
    attachment_comment='apport information')
  File "/usr/lib/python2.6/dist-packages/apport/crashdb_impl/launchpad.py", line 324, in update
    report.write_mime(mime, skip_keys=skip_keys)
  File "/usr/lib/python2.6/dist-packages/problem_report.py", line 421, in write_mime
    f = open(v[0]) # file name
IOError: [Errno 13] Permission non accordée: '/var/log/installer/casper.log'

starslights (starslights) wrote :
starslights (starslights) wrote :

This bug are on daily-live/20100427/lucid-desktop-amd64.iso , i am unable to report bugs or use apport-collect

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments