KUBUNTU i386 install freeze at 1% "cheking mirror"

Bug #56541 reported by rrauld on 2006-08-16
4
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Medium
Unassigned

Bug Description

Traceback (most recent call last):
  File "/usr/bin/ubiquity", line 130, in ?
    install(sys.argv[1])
  File "/usr/bin/ubiquity", line 55, in install
    ret = wizard.run()
Just installing form the DVD and

  File "/usr/lib/python2.4/site-packages/ubiquity/frontend/kde-ui.py", line 311, in run
    self.process_step()
  File "/usr/lib/python2.4/site-packages/ubiquity/frontend/kde-ui.py", line 734, in process_step
    self.mountpoints_to_summary()
  File "/usr/lib/python2.4/site-packages/ubiquity/frontend/kde-ui.py", line 1047, in mountpoints_to_summary
    self.progress_loop()
  File "/usr/lib/python2.4/site-packages/ubiquity/frontend/kde-ui.py", line 524, in progress_loop
    raise RuntimeError, ("Install failed with exit code %s; see "
RuntimeError: Install failed with exit code None; see /var/log/installer/syslog and /var/log/syslog

rrauld (rrauld) wrote :

/var/log/installer/syslog as one of the files that crash report ask me to attach

rrauld (rrauld) wrote :

The second of three...

rrauld (rrauld) wrote :

The third of three!

Colin Watson (cjwatson) on 2006-09-15
Changed in ubiquity:
importance: Untriaged → Medium
status: Unconfirmed → Confirmed
Adam Niedling (krychek) wrote :

Which version of Kubuntu were you trying to install? Were you be able to install it after all?

Changed in ubiquity:
status: Confirmed → Incomplete

Hi,

Thanks for reply, I don't remember which version of Kubuntu was. I had
the problem around 1 year ago, but i could install 7.10 and i have
been updating to newer versions without any problem.

Regards

Rodrigo

2008/11/28 Adam Niedling <email address hidden>:
> Which version of Kubuntu were you trying to install? Were you be able to
> install it after all?
>
> ** Changed in: ubiquity (Ubuntu)
> Status: Confirmed => Incomplete
>
> --
> KUBUNTU i386 install freeze at 1% "cheking mirror"
> https://bugs.launchpad.net/bugs/56541
> You received this bug notification because you are a direct subscriber
> of the bug.
>

Adam Niedling (krychek) on 2008-11-28
Changed in ubiquity:
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers