kubuntu daily build 20100410 failed to start as live

Bug #559937 reported by starslights on 2010-04-10
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: ubiquity

Hello,

I am testing as demanded, the new kubuntu daily build 20100410 64 bits and seeem a new regression, it can't load the desktop or just crash...

When lucky , it load to a terminal and i must use startx to load the desktop.

beta2 was good but this build look like previous bugs.

BTW: the kubuntu logo see when the system load look always really bad.

Best Regards

Stars

ProblemType: Bug
DistroRelease: Ubuntu 10.04
Package: ubiquity 2.2.16
ProcVersionSignature: Ubuntu 2.6.32-19.28-generic 2.6.32.10+drm33.1
Uname: Linux 2.6.32-19-generic x86_64
Architecture: amd64
Date: Sat Apr 10 12:28:06 2010
LiveMediaBuild: Kubuntu 10.04 "Lucid Lynx" - Alpha amd64 (20100410)
ProcEnviron:
 LANGUAGE=
 LANG=fr_FR.UTF-8
 SHELL=/bin/bash
SourcePackage: ubiquity

starslights (starslights) wrote :
tags: added: iso-testing
tags: added: ubiquity-2.2.16
Phillip Susi (psusi) wrote :

Are you able to reproduce this in 12.04 or 13.10?

Changed in ubiquity (Ubuntu):
status: New → Incomplete
Launchpad Janitor (janitor) wrote :

[Expired for ubiquity (Ubuntu) because there has been no activity for 60 days.]

Changed in ubiquity (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers