First step in OEM configuration in Kubuntu shows variables names instead of their contents

Bug #556577 reported by Ara Pulido on 2010-04-06
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: ubiquity

Using Kubuntu Lucid Beta 2 desktop ISO candidate (20100406)

After installing Kubuntu in OEM mode, running oem-config and rebooting, the first screen shows variable names instead of their contents.

See screenshot.

Ara Pulido (ara) wrote :
tags: added: iso-testing
Evan (ev) on 2010-04-06
Changed in ubiquity (Ubuntu):
importance: Undecided → Medium
status: New → Confirmed
Evan (ev) on 2010-04-06
Changed in ubiquity (Ubuntu):
status: Confirmed → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubiquity - 2.2.15

---------------
ubiquity (2.2.15) lucid; urgency=low

  [ Evan Dandrea ]
  * Move the install window color setting code closer to when the window
    is shown, so the colors don't get reset before then.
  * Fix alpha warning being shown all the time with recent changes to
    the KDE frontend.
  * Define allowed_change_step in the KDE frontend to fix the manual
    partitioner buttons not working (LP: #556180).
  * Do not show the 'ready to install' or alpha warning text in the KDE
    frontend when in oem-config mode (LP: #556577).
  * Update timezone images to cover changes to the Russian timezones and
    make further adjustments around UTC+5, UTC+5.5, and UTC+7
    (LP: #368060).
  * Automatic update of included source packages: grub-installer
    1.49ubuntu11.

  [ Jonathan Riddell ]
  * Workaround PyQt unicode encoding error in ubi-console-setup.py, (LP: #556436)
 -- Evan Dandrea <email address hidden> Tue, 06 Apr 2010 17:29:17 +0100

Changed in ubiquity (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers