ubiquity crashed with DebconfError in command(); DebconfError: (10, "oem-config/remove_extras doesn't exist")

Bug #554664 reported by Thomas N on 2010-04-03
168
This bug affects 27 people
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: ubiquity

Error looks like bug #123301 (edit by another user: I think it is different, see comment 4) but for me the install started to copying files and then I went away for a while. When back I had a apport crash notification waiting on the desktop. (Second user's experience: same thing the first time, I wasn't there when it crashed, the second time, when I was watching, it crashed when the progress bar was at the end or very near to the end).

ProblemType: Crash
DistroRelease: Ubuntu 10.04
Package: ubiquity 2.2.13
ProcVersionSignature: Ubuntu 2.6.32-19.28-generic 2.6.32.10+drm33.1
Uname: Linux 2.6.32-19-generic i686
Architecture: i386
Date: Sat Apr 3 17:17:28 2010
ExecutablePath: /usr/lib/ubiquity/bin/ubiquity
InterpreterPath: /usr/bin/python2.6
LiveMediaBuild: Ubuntu 10.04 "Lucid Lynx" - Alpha i386 (20100403)
ProcCmdline: /usr/bin/python /usr/lib/ubiquity/bin/ubiquity --greeter --only
ProcEnviron: Error: [Errno 13] Permission denied: '/proc/2658/environ'
PythonArgs: ['/usr/lib/ubiquity/bin/ubiquity', '--greeter', '--only']
SourcePackage: ubiquity
Title: ubiquity crashed with DebconfError in command()
UserGroups:

Ps. A workaround would be appreciated as I need to install 10.04 :)

visibility: private → public
jerrylamos (jerrylamos) wrote :

Just happened on Lucid Beta 20100402 on Thinkpad T40.

Was running Lucid Alpha3 O.K., updated to Beta 01 April ran only 2 minutes on AOL Mail before crashing (bug submitted). CD live didn't have that problem so was trying to install and got this bug.

any workaround?

Jerry

Erik B. Andersen (azendale) wrote :

I think this bug is different than bug 123301 that was mentioned in the description. The traceback for that bug has an error about an incorrect number of arguments; this bug's traceback error is about "oem-config/remove_extras doesn't exist".

summary: - ubiquity crashed with DebconfError in command()
+ ubiquity crashed with DebconfError in command(); DebconfError: (10,
+ "oem-config/remove_extras doesn't exist")
tags: added: amd64 oem-config
description: updated
Changed in ubiquity (Ubuntu):
status: New → Confirmed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubiquity - 2.2.14

---------------
ubiquity (2.2.14) lucid; urgency=low

  [ Jonathan Riddell ]
  * Update Kubuntu icon desktop/hi*-app-ubiquity.png for new logo

  [ Mario Limonciello ]
  * Don't bail out if oem-config/remove_extras doesn't exist yet since
    oem-config isn't actually installed. (LP: #554324, LP: #554664)
 -- Mario Limonciello <email address hidden> Sat, 03 Apr 2010 15:20:32 -0500

Changed in ubiquity (Ubuntu):
status: Confirmed → Fix Released
Erik B. Andersen (azendale) wrote :

Thanks Mario Limonciello. That was quick!

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers