kubuntu 10.04 beta1 installer crashed - configuring keyboard

Bug #542492 reported by bluekyu on 2010-03-20
This bug report is a duplicate of:  Bug #539463: console-setup exited 141. Edit Remove
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: ubiquity

I installed kubuntu 10.04 beta1 desktop amd64 in Korean language on Virtual Box 3.0.12 . First, Error happened in Keyboard Configure (next Timezone).

After Error message was presented, I clicked "Ignore". I had no chance to configure keyboard and next install step was "Disk setup"

"""
ubi-console-setup failed with exti code 141. Further information may be found in /var/log/syslog. Do you want to try running this step again before continuing? If you do not, your installation may fail entirely or may be broken.
"""

And in "Install", Error message was presented.

"""
Traceback (most recent call last):
  File "/usr/lib/ubiquity/bin/ubiquity". line 468, in <module>
    main(oem_config)
  File "/usr/lib/ubiquity/bin/ubiquity". line 455, in main
    install(query=options.query)
  File "/usr/lib/ubiquity/bin/ubiquity". line 243, in install
    ret = wizard.run()
  File "/usr/lib/ubiquity/ubiquity/frontend/kde_ui.py". line 450, in run
    self.progress_loop()
  File "/usr/lib/ubiquity/ubiquity/frontend/kde_ui.py". line 846, in
progress_loop
    (ret, realtb))
RuntimeError: Install failed with exit code 1
Traceback (most recent call last):
  File "/usr/share/ubiquity/install.py". line 2430, in <module>
    install.run()
  File "/usr/share/ubiquity/install.py". line 370, in run
    self.configure_plugins()
  File "/usr/share/ubiquity/install.py". line 1032, in configure_plugins
    raise InstallStepError("Plugin %s failed with code %s" % (plugin.NAME, ret))
InstallStepError: Plugin console setup failed with code 1
"""

Next, I installed in English. That time, No Error.
(I checked MD5SUM and "check disk for defects" and No defects"

Ara Pulido (ara) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 539463, so it is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Feel free to continue to report any other bugs you may find.

Changed in ubiquity (Ubuntu):
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers