<a href=...> appears after clicking on "update the installer"

Bug #542164 reported by Mohamed Amine Ilidrissi on 2010-03-19
26
This bug affects 4 people
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: ubiquity

After clicking on the link to update the installer, ubiquity is showing "<a href="release-notes">release notes</a>" instead of just "releases notes", as shown in the screenshot.
This has a very low priority, but the end user might think about Ubuntu not being professional.

ProblemType: Bug
Architecture: i386
Date: Fri Mar 19 19:51:24 2010
DistroRelease: Ubuntu 10.04
LiveMediaBuild: Ubuntu 10.04 "Lucid Lynx" - Beta i386 (20100318)
Package: ubiquity 2.2.5
ProcEnviron:
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.32-16.25-generic
SourcePackage: ubiquity
Uname: Linux 2.6.32-16-generic i686

Mitch Towner (kermiac) wrote :

I can confirm the behaviour on i386 Lucid Beta 1.

description: updated
Changed in ubiquity (Ubuntu):
status: New → Confirmed
Mitch Towner (kermiac) on 2010-03-20
Changed in ubiquity (Ubuntu):
importance: Undecided → Low
Ryan Maki (ryan.maki) wrote :

Also confirming on i386 Lucid beta 1: I noticed that this only seems to happen on my netbook when the network cable is unplugged. Since the wifi isn't running either this means that there is no network available. When I re-ran the installer with the network cable plugged in the release notes link was displayed as a proper hyperlink.

I have duplicated this in Virtual Box, the link works with NAT network access running and the link is displayed as HTML when the virtual network cable is not connected.

Ryan Maki (ryan.maki) wrote :

Perhaps the "update the installer" link should only be shown when the network is up and running? It doesn't make much sense to display the option if it will fail.

Monkey (monkey-libre) wrote :

Now I don´t have this problem because when I updated, ubiquity restarted. I´ve attached a photo.

Monkey (monkey-libre) wrote :

But when ubiquity doesn´t restart I have it

tags: added: iso-testing
Evan (ev) wrote :

Fixed in ubiquity 2.2.6. The latest daily-live CDs will have the fix.

Changed in ubiquity (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers