Swiss-French keyborad map test see as German

Bug #541832 reported by starslights on 2010-03-19
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Medium
Roman Shtylman

Bug Description

Binary package hint: ubiquity

Hello,

I run the ISO TESTING disc from ubuntu lucid beta1 on VM x86 64 .

In installer when i choose the keyborad map Swiss-French , it display as Swiss-german in the test case.

After finished the install and start ubuntu, the keyborad are right set and give me Swiss-French.

So it's only the display test for keyboard map who display wrong

ProblemType: Bug
Architecture: amd64
Date: Fri Mar 19 12:37:16 2010
DistroRelease: Ubuntu 10.04
EcryptfsInUse: Yes
InstallationMedia: Ubuntu 10.04 "Lucid Lynx" - Beta amd64 (20100318)
Package: ubiquity (not installed)
ProcEnviron:
 LANG=fr_CH.utf8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.32-16.25-generic
SourcePackage: ubiquity
Uname: Linux 2.6.32-16-generic x86_64

tags: added: iso-testing
Steve Langasek (vorlon) on 2010-03-23
Changed in ubiquity (Ubuntu):
importance: Undecided → Medium
Evan (ev) wrote :

Is this a Kubuntu install? If not, can you elaborate on what you mean by the display test? The Ubuntu installer frontend does not give a graphical representation of the keyboard layout.

Changed in ubiquity (Ubuntu):
status: New → Incomplete
starslights (starslights) wrote :

Hello Evan,

Sorry for my English.

Yes, it's on the Kubuntu install, in the installer you can choose your keyboard map and their a little place where you can test if it's the right task.

And instead Swiss-French, it was like Swiss-German

I hope that i have better explain

Best Regards

Evan (ev) wrote :

Roman, can you take a look at this? It deals with the KDE graphical keyboard map.

Changed in ubiquity (Ubuntu):
assignee: nobody → Roman Shtylman (shtylman)
status: Incomplete → New
Roman Shtylman (shtylman) wrote :

Can you please provide a screen shot of what you see versus a graphic of the correct keyboard map?

starslights (starslights) wrote :

Hi Roman,

I have try with the last daily build but it's more buged as early and i can't go to this menu, it crash early as keyboard menu :/

I will do soon as possible

starslights (starslights) wrote :

New kubuntu ISO testing build Kubuntu Desktop amd64 [20100406.1 have
passed without any problems on VM virtualbox 3.1.6 x86 64 Swiss/French

The new build don't have anymore the keyborad test feature and display the right keyboard, so bug fixed :P

Great new !

Best Regards

Jonathan Riddell (jr) wrote :

Closing bug because reporter says it is fixed.

Thanks for testing

Changed in ubiquity (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers