Kubuntu OEM install does not install oem-config

Bug #540895 reported by Jonathan Riddell on 2010-03-18
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
High
Colin Watson
Lucid
High
Colin Watson

Bug Description

Binary package hint: ubiquity

Kubuntu beta 1 candidate image, OEM install, on first reboot oem-config-kde is not installed

ProblemType: Bug
Architecture: i386
Date: Thu Mar 18 12:56:33 2010
DistroRelease: Ubuntu 10.04
InstallationMedia: Kubuntu 10.04 "Lucid Lynx" - Beta i386 (20100318)
Package: ubiquity 2.2.5
ProcEnviron:
 LANGUAGE=
 PATH=(custom, no user)
 LANG=en_GB.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.32-16.25-generic
SourcePackage: ubiquity
Uname: Linux 2.6.32-16-generic i686

Jonathan Riddell (jr) wrote :
Changed in ubiquity (Ubuntu):
milestone: none → ubuntu-10.04-beta-2
Colin Watson (cjwatson) on 2010-03-18
Changed in ubiquity (Ubuntu Lucid):
status: New → Fix Committed
importance: Undecided → High
assignee: nobody → Colin Watson (cjwatson)
tags: added: iso-testing
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubiquity - 2.2.6

---------------
ubiquity (2.2.6) lucid; urgency=low

  [ Evan Dandrea ]
  * Properly set the text for the release notes label after the user
    runs the 'update this installer' option.
  * Correctly set up GtkComboBoxEntry widgets (LP: #539204).
  * In the KDE frontend, call reboot with root privileges and try
    rebooting via dbus only if a KDE dbus session exists (LP: #540856).
  * Remove the apport hook, it lives in Ubuntu's apport package now.
  * Don't let the user select both "Try Ubuntu" and "Install Ubuntu".
  * Provide visual feedback for clicking "Try Ubuntu" in the form of a
    spinning cursor.
  * Automatic update of included source packages: base-installer
    1.103ubuntu5, console-setup 1.34ubuntu12, partman-base 139ubuntu1.

  [ Colin Watson ]
  * If pkgsel/install-language-support is set to false, then don't install
    new language packs from the network, but nevertheless keep any language
    packs that are in the live filesystem (LP: #540878).
  * Install oem-config-kde in the KDE user-setup plugin (LP: #540895).
  * Don't fall through to the failsafe X server if the main X server
    succeeds (LP: #540938).
  * ubiquity-frontend-gtk depends on gksu (LP: #540331).
  * Change .desktop translation domain to ubiquity-desktop (LP: #540936).
  * Report disk sizes in decimal units in the manual partitioner, for
    consistency with partman and to abide by the new units policy
    (LP: #539653).

  [ Mario Limonciello ]
  * Don't delete the cache too early in select_language_packs.

  [ Roman Shtylman ]
  * Fix for 100% cpu usage in kde frontend (LP: #538505)

  [ Michael Terry ]
  * Upstart jobs: start on starting uxlaunch, Moblin's display manager
    (LP: #540257).
 -- Evan Dandrea <email address hidden> Fri, 19 Mar 2010 23:52:24 +0000

Changed in ubiquity (Ubuntu Lucid):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers