ubiquity crashed with InstallStepError in configure_plugins()

Bug #530283 reported by Paul Larson on 2010-03-01
120
This bug affects 26 people
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: ubiquity

From daily image on Mar 1 2010, imx51

ProblemType: Crash
Architecture: armel
Date: Mon Mar 1 14:03:33 2010
DistroRelease: Ubuntu 10.04
ExecutablePath: /usr/lib/ubiquity/bin/ubiquity
InterpreterPath: /usr/bin/python2.6
LiveMediaBuild: Ubuntu-Netbook 10.04 "Lucid Lynx" - Alpha armel+imx51 (20100301)
Package: ubiquity 2.1.28
ProcCmdline: /usr/bin/python /usr/lib/ubiquity/bin/ubiquity gtk_ui
ProcEnviron: Error: [Errno 13] Permission denied: '/proc/2557/environ'
ProcVersionSignature: Ubuntu 2.6.31-605.8-imx51
PythonArgs: ['/usr/lib/ubiquity/bin/ubiquity', 'gtk_ui']
SourcePackage: ubiquity
Title: ubiquity crashed with InstallStepError in configure_plugins()
Uname: Linux 2.6.31-605-imx51 armv7l
UserGroups:

Paul Larson (pwlars) wrote :
tags: removed: need-duplicate-check
Paul Larson (pwlars) on 2010-03-08
visibility: private → public
Changed in ubiquity (Ubuntu):
status: New → Confirmed
Tobin Davis (gruemaster) wrote :

I have not been able to reproduce this on imx51 since Beta1. Is it still an issue?

Changed in ubiquity (Ubuntu):
assignee: nobody → Colin Watson (cjwatson)
Mark Drummond (mjamesd) wrote :

Installing 10.04 on Eee PC 900 -- installation failed with this error. Will try again.

lisheng (lisheng1365) wrote :

when install 10.04 on Virtualbox 3.2.0, this failed show.

cpatrick08 (cpatrick08) wrote :

when install ubuntu 10.10 alpha 1 on Virtualbox 3.2.2 this bug showed

cpatrick08 (cpatrick08) wrote :
cpatrick08 (cpatrick08) wrote :
tags: added: iso-testing
Gary Phillips (tivo-overo) wrote :

While installing 10.04 on a new Dell Optiplex 380, this bug appeared.

This bug has seriously cost me many hours of time: please get this fixed.

Specs
All standard components of an:
HP Pavilion dv5-1250us Entertainment Notebook.

Michele (m1chele) wrote :

the installation windows crashed unexpectedly during installation (ubuntu 10.04.1 32bit hp compaq 6720s)

Colin Watson (cjwatson) on 2011-01-20
Changed in ubiquity (Ubuntu):
assignee: Colin Watson (cjwatson) → nobody
jrphorbin (jrphorbin) wrote :

This error seems to happen only when I enable home partition to be encrypted.

Steve Langasek (vorlon) on 2011-02-15
tags: removed: armel
tags: added: ubiquity-2.2.24
Brian Murray (brian-murray) wrote :

The error "InstallStepError in configure_plugins" can occur in lots of situations so while this may seem like the same bug other people are having it is likely due to a different root issue. Looking at the UbiquitySyslog.gz file attached by the bug's original reporter we see the following:

LP: #530283/UbiquitySyslog.gz:Mar 1 19:45:45 ubuntu ubiquity: ERROR: hpt45x: seeking device "/dev/sdb" to 18446744073709545984
LP: #530283/UbiquitySyslog.gz:Mar 1 19:45:45 ubuntu ubiquity: ERROR: isw: seeking device "/dev/sdb" to 18446744073708468736
LP: #530283/UbiquitySyslog.gz:Mar 1 19:45:45 ubuntu ubiquity: ERROR: isw: seeking device "/dev/sdb" to 18446744073709550592
LP: #530283/UbiquitySyslog.gz:Mar 1 19:45:45 ubuntu ubiquity: ERROR: isw: seeking device "/dev/sdb" to 18446744073709551104

These messages are indicative of an issue with the hardware so I am setting the bug report to Invalid.

Changed in ubiquity (Ubuntu):
status: Confirmed → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers