ubiquity shows scrollbar in installation slideshow

Bug #529201 reported by Krasimir Chonov on 2010-02-27
52
This bug affects 9 people
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
High
Evan
Natty
High
Evan
Precise
High
Evan

Bug Description

Binary package hint: ubiquity

ubiquity shows scrollbars during installation of i386 flavor in the page of F-Spot and Accessability. Screenshots applied.

ProblemType: Bug
Architecture: i386
Date: Sat Feb 27 23:12:46 2010
DistroRelease: Ubuntu 10.04
ExecutablePath: /usr/lib/ubiquity/bin/ubiquity
InterpreterPath: /usr/bin/python2.6
LiveMediaBuild: Ubuntu 10.04 "Lucid Lynx" - Alpha i386 (20100227)
Package: ubiquity 2.1.28
ProcEnviron:
 PATH=(custom, no user)
 LANG=bg_BG.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.32-14.20-generic
SourcePackage: ubiquity
Uname: Linux 2.6.32-14-generic i686

Krasimir Chonov (kchonov) wrote :
Krasimir Chonov (kchonov) wrote :
tags: added: iso-testing
Jacopo Moronato (jmoronat) wrote :

Can you please try with the latest image ?

Krasimir Chonov (kchonov) wrote :

It is still not fixed. New screenshot is applied.

Jacopo Moronato (jmoronat) wrote :

I think it's somehow related to vmware, because I installed lucid on my notebook yesterday and there were no scrollbars in ubiquity.

Krasimir Chonov (kchonov) wrote :

It happened funny situation. On my desktop PC, Ubuntu doesn`t recognize the hard drive and cannot be installed and on my laptop the installer window is blank and I can`t see any buttons or text. It`s strange that cannot recognize my hard drive because I`ve installed Ubuntu 9.10. Maybe I should report another bug.

Anyway, I thing the problem is really with the virtual machine because it starts the installation in resolution 800x600. I belive that now there is no users with old displays or that old computers, so consider that there is no bug. Sorry for the trouble.

Changed in ubiquity (Ubuntu):
status: New → Invalid
Mark Shuttleworth (sabdfl) wrote :

I can confirm this, I saw it in an install of natty-daily on 2011-03-30, just prior to beta1. Very visible scrollbars around the slideshow image. The installer looks *stunning* right up to that point!

Changed in ubiquity (Ubuntu):
status: Invalid → Confirmed
importance: Undecided → High
Changed in ubiquity (Ubuntu):
assignee: nobody → Canonical Foundations Team (canonical-foundations)
Colin Watson (cjwatson) on 2011-04-13
Changed in ubiquity (Ubuntu Natty):
milestone: none → ubuntu-11.04
Evan (ev) wrote :

Mark, do you have a screenshot or recall what the resolution on that display is? You were presumably installing in English, correct?

Oliver Grawert (ogra) wrote :

we are seeing it on an omap3 beagleboard install too, that image has a hardcoded screensize of 720p (1280x720)
testing on an omap4 pandaboard image which uses EDID to detect the monitor capabilities on HDMI and runs on 1080p (1920x1080) the scrollbars are not visible.

both test installs above are in english.

I can confirm it too. Installation in english on a 1366x768 display.

Evan (ev) wrote :

I've just committed a workaround for this for natty.

Evan (ev) wrote :

Moving to 11.10 so we can investigate further on what caused the scrollbars.

Changed in ubiquity (Ubuntu Natty):
status: Confirmed → Won't Fix
Changed in ubiquity (Ubuntu):
milestone: ubuntu-11.04 → ubuntu-11.10
Colin Watson (cjwatson) on 2011-06-14
Changed in ubiquity (Ubuntu Natty):
assignee: Canonical Foundations Team (canonical-foundations) → Evan Dandrea (ev)
Changed in ubiquity (Ubuntu):
assignee: Canonical Foundations Team (canonical-foundations) → Evan Dandrea (ev)
tags: added: ubiquity-2.1.28
tags: added: rls-mgr-p-tracking
Steve Langasek (vorlon) wrote :

Evan, do you expect to have time to look into this for 12.04, or should we hand it off to someone else?

Changed in ubiquity (Ubuntu Precise):
milestone: ubuntu-11.10 → ubuntu-12.04-beta-1
tags: added: rls-p-tracking
Evan (ev) wrote :

Actually, I don't believe it's an issue anymore. I haven't seen any reports of the slideshow getting cut off now that we've disabled the scrollbars.

Stéphane Graber (stgraber) wrote :

Marking fix released, on all the installs I did recently, I never saw this issue.

Changed in ubiquity (Ubuntu Precise):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers