Ubiquity suggests US keyboard for UK location

Bug #519765 reported by Mat Tomaszewski on 2010-02-10
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
High
Evan

Bug Description

Binary package hint: ubiquity

Even though my location was correctly identified (UK), ubiquity suggested US keyboard layout. This used to work fine before.

ProblemType: Bug
Architecture: i386
Date: Wed Feb 10 10:57:53 2010
DistroRelease: Ubuntu 10.04
LiveMediaBuild: Ubuntu 10.04 "Lucid Lynx" - Alpha i386 (20100210)
Package: ubiquity 2.1.16
ProcEnviron:
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.32-12.17-generic
SourcePackage: ubiquity
Uname: Linux 2.6.32-12-generic i686

Mat Tomaszewski (mat.t.) wrote :
Evan (ev) on 2010-02-10
Changed in ubiquity (Ubuntu):
assignee: nobody → Evan Dandrea (ev)
importance: Undecided → High
status: New → Confirmed
Evan (ev) wrote :

Mat, are you still running into this? I've been unable to reproduce this for some time.

Changed in ubiquity (Ubuntu):
status: Confirmed → Incomplete
Monkey (monkey-libre) wrote :

I can confirm this bug if I update ubiquity to the last version and ubiquity restart after the update.

Changed in ubiquity (Ubuntu):
status: Incomplete → Confirmed
tags: added: iso-testing
Monkey (monkey-libre) wrote :

I think that also exist other bug equal, bug #539255

Evan (ev) wrote :

Monkey, no they are different bugs.

Monkey (monkey-libre) wrote :

Thank You for the explanation.

Evan (ev) wrote :

(15:06:18) Evan: mt: are you still hitting bug 519765?
(15:25:57) mt: ev: not the last time I tried the installer

Changed in ubiquity (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers