Ubuntu

[kde] Ubiquity crashed in OEM configuration

Reported by Ara Pulido on 2010-01-14
30
This bug affects 4 people
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
High
Unassigned
Lucid
High
Unassigned

Bug Description

Binary package hint: ubiquity

Testing Alpha2 Kubuntu OEM

After installation, when running OEM configuration, ubiquity crashed when selecting the time zone.

Traceback (most recent call last):
  File "/usr/lib/ubiquity/plugins/ubi-timezone.py", line 316, in mapZoneChanged
    countries = self.controller.dbfilter.get_countries_for_region(code)
AttributeError: 'NoneType' object has no attribute 'get_countries_for_region'

Ara Pulido (apulido) wrote :

Installer syslog attached

Ara Pulido (apulido) wrote :
Ara Pulido (apulido) wrote :
tags: added: iso-testing
Steve Langasek (vorlon) on 2010-01-14
Changed in ubiquity (Ubuntu Lucid):
importance: Undecided → Medium
importance: Medium → High
Colin Watson (cjwatson) on 2010-01-19
summary: - Ubiquity crashed in OEM configuration
+ [kde] Ubiquity crashed in OEM configuration
Evan Dandrea (ev) on 2010-02-10
Changed in ubiquity (Ubuntu Lucid):
assignee: nobody → Evan Dandrea (ev)
Evan Dandrea (ev) on 2011-02-08
Changed in ubiquity (Ubuntu):
assignee: Evan Dandrea (ev) → nobody
Changed in ubiquity (Ubuntu Lucid):
assignee: Evan Dandrea (ev) → nobody
tags: added: ubiquity-2.1.10
tags: added: lucid
Richard Johnson (nixternal) wrote :

Hey Ara, I just tested OEM installs with 10.04.4 LTS, 11.10, and 12.04 and I was not able to reproduce this issue. About the time you filed this report there were quite a bit of changes happening to ubiquity prior to the final release. If you think there still might be an issue, please feel free to reopen this report with any other information you think might help in reproducing. Thanks! (Sorry it took someone so long to even look at this).

Changed in ubiquity (Ubuntu):
status: New → Fix Released
Changed in ubiquity (Ubuntu Lucid):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers