Xubuntu installer hangs when starting to install.

Bug #49499 reported by Rikard Nordgren on 2006-06-12
6
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Undecided
Unassigned

Bug Description

I tried to install Xubuntu from the standard install CD (live) on my compaq presario (pentium II 450 MHz, 128 MB RAM). After answering all questions in the installer the progress bar comes up but gets stuck on 0%. The CD keeps spinning and spinning but nothing ever happens (I waited for at least 15 minutes). I have checked the integrity of the CD from the boot menu and, though it took a lot of time to check, the checksums were ok. The computer was previously installed with Ubuntu Hoary and Xubuntu Breezy (from the server) without problems.

I have now installed from the text-mode installer CD and it works fine.

William Grant (wgrant) wrote :

Although it is recommended for machines with 192MiB+ of RAM, ubiquity shouldn't just sit there.

The message on the xubuntu download page (http://cdimage.ubuntu.com/xubuntu/releases/dapper/release/) says that only 128 MB is needed for the desktop install. As xubuntu should be lightweight it should not require 192 MB to install (and in my opinion not even 128 MB).

True, but live cds and ubiquity are a different beast than installed
systems.

Richard Johnson (nixternal) wrote :

I am going to close this report at this time due to inactivity and not being able to reproduce the issue. If you are still having this issue, I urge you to go ahead and reopen this report. Thank you.

Changed in ubiquity:
status: Unconfirmed → Rejected
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers