ubiquity displays the obsolete term "live CD"

Bug #46922 reported by agro1986 on 2006-05-27
20
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Low
Unassigned

Bug Description

Look at this screenshot:

http://www.ubuntu.com/testing/dapperrc?action=AttachFile&do=get&target=liveinstall.png

There is an instance of the string "live CD". Shouldn't it be "Desktop CD"?

Colin Watson (cjwatson) wrote :

Note that Edubuntu still calls it the live CD, so it's not as simple as changing the string.

description: updated
Colin Watson (cjwatson) on 2006-09-15
Changed in ubiquity:
importance: Medium → Low
status: Unconfirmed → Confirmed
agro1986 (agro1986) wrote :

Still 'Live CD' in 7.04 final. OK, so Edubuntu calls it 'Live CD'. Therefore, by changing it to 'Desktop CD' we will make the term consistent in Ubuntu while (regretfully) inconsistent in Edubuntu. I think it is better to be consistent within the base distro, which is Ubuntu.

However, probably we can think 'live CD' as a technical term that applies to the 'Desktop CD' (which is run live from the CD). In that case, this is not a bug and can be rejected...

Robert Roth (evfool) wrote :

What should happen this bug? It is fairly old, and I do not see LiveCD anywhere on the current page. Can it be marked as Invalid or Fix released?

Robert Roth (evfool) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in ubiquity (Ubuntu):
status: Confirmed → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers